<!doctype html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Demon’s Souls Remake All NPCs Locations | SegmentNext</title>
	<meta name="description" content="In this Demon&#039;s Souls Remake All NPC Locations guide, we&#039;ll be showing you where to find each and every single one of these people." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://segmentnext.com/2020/11/12/demons-souls-npc-locations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Demon’s Souls Remake All NPCs Locations | SegmentNext" />
	<meta property="og:description" content="In this Demon&#039;s Souls Remake All NPC Locations guide, we&#039;ll be showing you where to find each and every single one of these people." />
	<meta property="og:url" content="https://segmentnext.com/2020/11/12/demons-souls-npc-locations/" />
	<meta property="og:site_name" content="SegmentNext" />
	<meta property="article:publisher" content="http://facebook.com/segmentnext" />
	<meta property="article:published_time" content="2020-11-12T11:46:43+00:00" />
	<meta property="article:modified_time" content="2020-11-12T11:57:41+00:00" />
	<meta property="og:image" content="https://cdn.segmentnext.com/wp-content/uploads/2020/11/npcs.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="676" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@segmentnext" />
	<meta name="twitter:site" content="@segmentnext" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Feed" href="https://segmentnext.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Comments Feed" href="https://segmentnext.com/comments/feed/" />
			<meta property="og:title" content="Demon’s Souls Remake All NPCs Locations">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://segmentnext.com/2020/11/12/demons-souls-npc-locations/">
			<meta property="og:site_name" content="SegmentNext">
							<meta property="og:description" content="Gaming News, Reviews, PC Hardware and eSports">
							<meta property="og:image" content="https://cdn.segmentnext.com/wp-content/uploads/2020/11/npcs.jpg">
			<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Demon’s Souls Remake All NPCs Locations Comments Feed" href="https://segmentnext.com/2020/11/12/demons-souls-npc-locations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.segmentnext.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1592244266"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='segment-next-style-css'  href='https://cdn.segmentnext.com/wp-content/themes/segmentnext/style.css?ver=1605217210' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.segmentnext.com/wp-includes/css/dist/block-library/style.min.css?ver=1598551238' type='text/css' media='all' />
<link rel='stylesheet' id='aksile-silo-css'  href='https://cdn.segmentnext.com/wp-content/plugins/aksile-silo/public/css/aksile-silo-public.css?ver=1605217210' type='text/css' media='all' />
<link rel='stylesheet' id='segmentnext-core-css'  href='https://cdn.segmentnext.com/wp-content/plugins/segmentnext-core/public/css/segmentnext-core-public.css?ver=1605217210' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/jquery/jquery.js?ver=1558067154' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/plugins/aksile-silo/public/js/aksile-silo-public.js?ver=1605217210' id='aksile-silo-js'></script>
<link rel="https://api.w.org/" href="https://segmentnext.com/wp-json/" /><link rel="alternate" type="application/json" href="https://segmentnext.com/wp-json/wp/v2/posts/705956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://segmentnext.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.segmentnext.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://segmentnext.com/?p=705956' />
<link rel="alternate" type="application/json+oembed" href="https://segmentnext.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsegmentnext.com%2F2020%2F11%2F12%2Fdemons-souls-npc-locations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://segmentnext.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsegmentnext.com%2F2020%2F11%2F12%2Fdemons-souls-npc-locations%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://segmentnext.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'LhfdY3JSwVQ8' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><!-- Google Analytics -->
<script type="text/javascript">
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-4104257-2', 'auto');
	  ga('set', 'dimension1', 'usman');
  ga('set', 'dimension2', 'Demon&#039;s Souls Remake');
	ga('send', 'pageview');
</script>
<!-- /Google Analytics -->

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
	(function (d, w, c) {
		(w[c] = w[c] || []).push(function() {
			try {
				w.yaCounter50618239 = new Ya.Metrika2({
					id:50618239,
					clickmap:true,
					trackLinks:true,
					accurateTrackBounce:true,
					webvisor:true
				});
			} catch(e) { }
		});

		var n = d.getElementsByTagName("script")[0],
			s = d.createElement("script"),
			f = function () { n.parentNode.insertBefore(s, n); };
		s.type = "text/javascript";
		s.async = true;
		s.src = "https://mc.yandex.ru/metrika/tag.js";

		if (w.opera == "[object Opera]") {
			d.addEventListener("DOMContentLoaded", f, false);
		} else { f(); }
	})(document, window, "yandex_metrika_callbacks2");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/50618239" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
			<!-- Venatus Ad Manager - Install in <HEAD> of page -->
		<script>
		(function() {
		document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
		document
		.getElementById("vmv3-ad-manager")
		.innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="5e3bdf5b48105f3605472aeb"></iframe>';
		var loaderFrame = document.getElementById("vmv3-frm");
		var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow : loaderFrame.contentDocument;
		loaderFrameWindow.document.open();
		loaderFrameWindow.document.write('<scr'+'ipt src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
		loaderFrameWindow.document.close();
		})();
		</script>
		<!-- Venatus Ad Manager -->
				<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>
			<!-- Taboola -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
		if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
		}
		}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/segmentnext/loader.js',
				'tb_loader_script');
		if (window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic'); }
	</script>
	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.carousel-num { width: 100px; }		</style>
		<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Demon\u2019s Souls Remake All NPCs Locations",
    "image": "https:\/\/cdn.segmentnext.com\/wp-content\/uploads\/2020\/11\/npcs.jpg",
    "datePublished": "2020-11-12",
    "dateModified": "2020-11-12",
    "description": "Traversing through the dark world of Demon's Souls, one may need a friend every now and then. In this Demon's Souls Remake All NPC Locations guide, we'll be showing you where to find each and every single one of these people.Demon\u2019s Souls Remake All ",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "id": "https:\/\/segmentnext.com\/2020\/11\/12\/demons-souls-npc-locations\/"
    },
    "author": {
        "@type": "Person",
        "name": "Usman Ahmad"
    },
    "publisher": {
        "@type": "Organization",
        "name": "SegmentNext",
        "url": "https:\/\/segmentnext.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cdn.segmentnext.com\/wp-content\/uploads\/2020\/01\/cropped-segment-next.png"
        }
    }
}</script>
	</head>
	<body class="post-template-default single single-post postid-705956 single-format-standard wp-custom-logo">
			<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<header id="masthead" class="site-header">
				<nav id="site-navigation" class="navbar navbar-default">
					<div class="container-fluid">
						<!-- Brand and toggle get grouped for better mobile display -->
						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-navbar-collapse" aria-expanded="false">
								<i class="icon icon-menu"></i>
								<i class="icon icon-close"></i>
							</button>
							<div class="search-container mobile hidden-lg">
								<div class="search-box">
									<form role="search" method="get" id="search-form" action="https://segmentnext.com/">
										<div class="input-group">
											<input type="text" name="s" class="form-control search-field" placeholder="Search &hellip;" aria-describedby="sizing-addon1">
											<span class="input-group-btn">
												<button class="navbar-search go" type="submit"><i class="icon icon-enter"></i></button>
												<button class="navbar-search open-search" type="button"><i class="icon icon-search"></i></button>
											</span>
										</div>
									</form>
								</div>
							</div>
							<a href="https://segmentnext.com/" class="navbar-brand" rel="home"><img width="395" height="70" src="https://cdn.segmentnext.com/wp-content/uploads/2020/01/cropped-segment-next.png" class="custom-logo" alt="SegmentNext" /></a>						</div>
						<!-- Collect the nav links, forms, and other content for toggling -->
						<div class="collapse navbar-collapse" id="primary-navbar-collapse">
							<ul id="menu-header-navbar-left" class="nav navbar-nav"><li><a title="News" target="_blank" href="https://segmentnext.com/topics/news/">News</a></li>
<li><a title="Reviews" target="_blank" href="https://segmentnext.com/topics/reviews/">Reviews</a></li>
<li><a title="Computer Hardware" target="_blank" href="https://segmentnext.com/topics/computer-hardware/">Computer Hardware</a></li>
</ul>														<a href="https://segmentnext.com/topics/deals/" class="btn btn-sm btn-transparent btn-block navbar-btn visible-xs visible-sm btn-ghost-dark fill-animate ghost-fill shutter-horizontal">Best Deals</a>
														<div class="nav navbar-nav navbar-right search-container visible-lg">
								<div class="search-box">
									<form role="search" method="get" id="search-form" action="https://segmentnext.com/">
										<div class="input-group">
											<input type="text" name="s" class="form-control search-field" placeholder="Search &hellip;" aria-describedby="sizing-addon1">
											<span class="input-group-btn">
												<button class="navbar-search go" type="submit"><i class="icon icon-enter"></i></button>
												<button class="navbar-search open-search" type="button"><i class="icon icon-search"></i></button>
											</span>
										</div>
									</form>
								</div>
							</div>
														<a href="https://segmentnext.com/topics/deals/" class="btn btn-sm btn-transparent navbar-btn navbar-btn-desktop navbar-right hidden-xs hidden-sm btn-ghost-dark fill-animate ghost-fill shutter-horizontal">Best Deals</a>
							
							<ul id="menu-header-top-menu" class="nav navbar-nav navbar-right extra-links"><li><a title="Esports" target="_blank" href="https://segmentnext.com/topics/esports/">Esports</a></li>
<li><a title="Pop Culture" target="_blank" href="https://segmentnext.com/topics/pop-culture/">Pop Culture</a></li>
</ul>							<ul class="nav navbar-nav navbar-right social-icons">
								<li><a href="https://twitter.com/@segmentnext" target="_blank"><i class="icon icon-twitter-circle"></i></a></li>
								<li><a href="https://facebook.com/SegmentNext" target="_blank"><i class="icon icon-facebook-circle"></i></a></li>
								<li><a href="https://www.youtube.com/user/segmentnext" target="_blank"><i class="icon icon-youtube"></i></a></li>
							</ul>
						</div><!-- /.navbar-collapse -->
					</div><!-- /.container-fluid -->
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			
			<div id="content" class="site-content">
				<div class="container">
			<div class="ad-atf-top single">
			<div class="ad-atf-top-single-dimension">
				<!-- segmentnext.com - 728x90 Dynamic (5e3be75e48105f3605472aed) - 728x90, 970x250, 970x90 - Place in <BODY> of page where ad should appear -->
				<div class="vm-placement" data-id="5e3be75e48105f3605472aed"></div>
				<!--/ segmentnext.com - 728x90 Dynamic (5e3be75e48105f3605472aed) -->
			</div>
		</div>
	
			<div class="visible-sm visible-md visible-lg"><ul class="breadcrumb"><li><a href="https://segmentnext.com/topics/guides/">Guides</a></li><li><a href="https://segmentnext.com/topics/guides/demons-souls-remake/">Demon's Souls Remake</a></li></ul></div>
	
			<h1 class="entry-title desktop visible-sm visible-md visible-lg">Demon’s Souls Remake All NPCs Locations</h1>	
	<div class="row">
		<div class="col-md-8">
			<div id="primary" class="content-area">
				<main id="main" class="site-main">
					
					<div class="feature-image hidden-xs">
				<div class="post-thumbnail">
				<img width="1200" height="676" src="https://cdn.segmentnext.com/wp-content/uploads/2020/11/npcs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Demon’s Souls Remake All NPCs’ Locations" loading="lazy" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/11/npcs.jpg 1200w, https://cdn.segmentnext.com/wp-content/uploads/2020/11/npcs-600x338.jpg 600w, https://cdn.segmentnext.com/wp-content/uploads/2020/11/npcs-982x553.jpg 982w, https://cdn.segmentnext.com/wp-content/uploads/2020/11/npcs-768x433.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div><!-- .post-thumbnail -->
		</div>

<article id="post-705956" class="post-705956 post type-post status-publish format-standard has-post-thumbnail category-demons-souls-remake tag-demons-souls tag-demons-souls-guide">
	<div class="entry-item-container">
		<header class="entry-header visible-sm visible-md visible-lg">
				<div class="entry-meta">
		<span class="byline"> By <span class="author"><a class="url fn n" href="https://segmentnext.com/author/usman/">Usman Ahmad</a></span></span><span class="posted-on"><a href="https://segmentnext.com/2020/11/12/demons-souls-npc-locations/" rel="bookmark"><time class="entry-date published" datetime="2020-11-12T16:46:43+05:00" itemprop="datePublished">Nov 12, 2020</time><time class="updated before" datetime="2020-11-12T16:57:41+05:00" itemprop="dateModified">Nov 12, 2020</time></a></span>		<span class="share dropdown">
			<a href="javascript:void(0);" class="btn btn-xs btn-primary fill-animate default-fill shutter-horizontal dropdown-toggle shareBtn" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" aria-labelledby="dropdownMenu1"><span class="icon icon-share"></span> Share</a>
			<div class="dropdown-menu share-box dropdown-menu-right">
				<div class="top-section">
					<h6>Share</h6>
										<ul class="list-inline mb-0 px-0">
						<li class="list-item"><a target="_blank" href="http://www.facebook.com/share.php?u=https://segmentnext.com/2020/11/12/demons-souls-npc-locations/" class="share-link facebook"><i class="icon icon-facebook"></i></a></li>
						<li class="list-item"><a target="_blank" href="http://twitter.com/home?status=Demon%E2%80%99s%20Souls%20Remake%20All%20NPCs%20Locations - https://segmentnext.com/2020/11/12/demons-souls-npc-locations/" class="share-link twitter"><i class="icon icon-twitter"></i></a></li>
						<li class="list-item"><a target="_blank" href="http://reddit.com/submit?url=https://segmentnext.com/2020/11/12/demons-souls-npc-locations/&#038;title=Demon%E2%80%99s%20Souls%20Remake%20All%20NPCs%20Locations" class="share-link redit"><i class="icon icon-redit"></i></a></li>
						<li class="list-item"><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://segmentnext.com/2020/11/12/demons-souls-npc-locations/&#038;title=Demon%E2%80%99s%20Souls%20Remake%20All%20NPCs%20Locations" class="share-link linkdin"><i class="icon icon-linkedin-open"></i></a></li>
					</ul>
				</div>
				<div class="mid-section">
					<input class="form-control" type="text" value="https://segmentnext.com/2020/11/12/demons-souls-npc-locations/" placeholder="link ..." id="copyInput" autofocus="autofocus" onfocus="this.select()" readonly=""/>
				</div>
				<div class="bottom-section clearfix">
					<button class="btn btn-link btn-sm pull-right copy-permalink" type="button" id="copyID">Copy</button>
				</div>
			</div>
		</span>
	</div>
			</header><!-- .entry-header -->
		<div class="entry-content">
			
			<p>Traversing through the dark world of Demon&#8217;s Souls, one may need a friend every now and then. In this Demon&#8217;s Souls Remake All NPC Locations guide, we&#8217;ll be showing you where to find each and every single one of these people.</p>
<h2>Demon’s Souls Remake All NPCs’ Locations</h2>
<p>NPCs are friendly characters that possess either items for sale or valuable interactions that shouldn&#8217;t be missed.</p>
<h3>Vendors/Blacksmiths</h3>
<p><strong>Blacksmith Boldwin<br />
</strong><em>Location</em>: The Nexus<br />
You will initially rely on Boldwin for repairs and weapon upgrades until you reach the next Blacksmith. He will also sell you certain items that you might find helpful. Other vendors however, have far more valuable goods compared to his.</p>
<p>Boldwin drops ‘Hands of God’ on death.</p>
<p><strong>Patches, The Hyena<br />
</strong><em>Location</em>: The Nexus, <a href="https://segmentnext.com/2020/11/12/demons-souls-stonefang-tunnel/">Stonefang Tunnel</a>, and Shrine of Storms<br />
Like every Patches there once was, this one too is a scoundrel that seeks to trap you and use your own greed against you. However, if you choose to forgive him, he will return as a useful merchant in the Nexus.</p>
<p>On death, Patches will drop the &#8216;Thief&#8217;s Ring.&#8217;</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p><strong>Dregling Merchant<br />
</strong><em>Location</em>: <a href="https://segmentnext.com/2020/11/12/demons-souls-boletarian-palace/">Boletarian Palace</a><br />
The Dregling Merchant is a weary survivor of the world of Demon’s Souls with helpful wares to help out the player in their journey.</p>
<p><strong>Filthy Man<br />
</strong><em>Location</em>: Stonefang Tunnel<br />
The Filthy Man provides you with items that have very special restoring properties and other basic materials as well that may be necessary for upgrading your equipment.</p>
<p><strong>Filthy Woman<br />
</strong><em>Location</em>: <a href="https://segmentnext.com/2020/11/12/demons-souls-valley-of-defilement/">Valley of Defilement</a><br />
You will find with the Filthy Woman an arsenal of valuable weapons, consumables, gear and materials that may be useful for upgrading your weaponry. She is the only merchant found in Demon’s Souls that sells Rotten Arrows.</p>
<p><strong>Blacksmith Ed<br />
</strong><em>Location</em>: Stonefang Tunnel<br />
Ed is the second Blacksmith found in Demon’s Souls. He will allow you to upgrade your items to a superior level, something that Boldwin isn&#8217;t capable of. He can also craft boss weapons once you hand him a Red Hot Demon’s Soul.</p>
<p><strong>Once Royal Mistress<br />
</strong><em>Location</em>: <a href="https://segmentnext.com/2020/11/12/demons-souls-tower-of-latria/">Tower of Latria</a><br />
The Royal Mistress was formerly known as the &#8216;Former Royal&#8217;s Wife,&#8217; and also as the &#8216;Singing Lady.&#8217; She&#8217;s locked in a cell on the fourth floor.</p>
<p><strong>Graverobber Blige<br />
</strong><em>Location</em>: <a href="https://segmentnext.com/2020/11/12/demons-souls-remake-shrine-of-storms/">Shrine of Storms</a><br />
He is one of the many merchants found in Demon&#8217;s Souls. Bilge has a variety of consumables, weapons, armor and upgrade materials for the player. He must be set free from his jail cell in the Shrine of Storms and can from then on be used as a vendor.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p>He will drop the “Graverobber’s Ring’ upon death.</p>
<p><strong>Sparkly, The Crow<br />
</strong><em>Location</em>: Shrine of Storms<br />
If you’re a veteran of the Soulsborne games, you should be well aware of the mysterious crow that rewards you with different items if you provide her with something valuable. She can be found in the Shrine of Storms at the highest point, in a tree with a large nest.</p>
<h3>NPCs</h3>
<p><strong>Saint Urbain<br />
</strong><em>Location</em>: The Nexus and Shrine of Storms<br />
He is a pilgrim of God and a believer in miracles. He is able to teach the player different miracles. Patches will ‘assist’ the players in finding Urbain trapped in the Adjudicator Archstone.</p>
<p>If you have killed Patches, then Urbain can be found at the bottom. Once you rescue him, you will be able to find him back at the Nexus.</p>
<p>Upon death, he will drop Saint’s Attire and the Ring of Devout Prayer.</p>
<p><strong>Disciple of God<br />
</strong><em>Location</em>: The Nexus<br />
You can find The Disciple of God once you defeat the Phalanx found in the Boletarian Palace. He, too will teach you miracles in exchange for souls if you have faith greater than 10. You won’t be able to find him until you complete the Boletarian Palace.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p>He will leave if you rescue Saint Urbain. Talking to him multiple times will also cause him to leave.</p>
<p><strong>Sage Freke, The Visionary<br />
</strong><em>Location</em>: The Nexus and Tower of Latria<br />
Sage Freke, as the name implies, is a powerful magician and rival to Saint Urbain. He will teach you magic spells if you have a minimum of 10 Magic. Freke’s Apprentice will become hostile if you happen to kill Freke.</p>
<p>Upon death, Freke will drop Venerable Sage’s Attire and the Ring of Magical Sharpness.</p>
<p>To find Freke, head to the Tower of Latria and grab the Special Key from the top of the tower before the boss’ area. You can find it hanging on the wall behind the Dregling.</p>
<p>Go to Freke’s cell and unlock it. Talk to him, and he will appear back at the Nexus alongside his apprentice.</p>
<p><strong>Freke’s Apprentice<br />
</strong><em>Location</em>: The Nexus<br />
As the name implies, this is Sage Freke’s Apprentice and can also teach the player a few magical spells if your Magic is 10 or above. When talking to him, he will ask you to save the Sage himself from imprisonment in the Tower of Latria.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p><strong>Yuria, The Witch<br />
</strong><em>Location</em>: The Nexus and Boletarian Palace<br />
Yuria is a student of the dark form of Soul Arts and can teach you a number of spells. She, however, does not require 10 Magic or 10 Intelligence for you to learn her spells. You can find her locked in the Boletarian Palace, in the Tower Knight Archstone.</p>
<p>On death, she will drop the Ring of Magical Nature, along with all of her attire (Old Raggedy Attire, and Three-cornered Hat).</p>
<p><strong>The Maiden in Black<br />
</strong><em>Location</em>: The Nexus<br />
The location of the most essential of all NPCs in Demon&#8217;s Souls Remake, The Maiden in Black, is of course the Nexus. The Maiden in Black possesses the power to manipulate the souls of your player and can also communicate directly with the Old One. She’s even more powerful than the Old One.</p>
<p>She can be found after defeating the Phalanx at the Boletarian Palace in the Nexus.</p>
<p><strong>Stockpile Thomas<br />
</strong><em>Location</em>: The Nexus<br />
Thomas is left without a family when the deep fog set in. However, he stands strong and has made the Nexus his new home, and offers the player the ability to store any items that they may be carrying.</p>
<p>Upon death, he drops the Ring of Herculean Strength.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p><strong>The Monumental<br />
</strong><em>Location</em>: The Nexus<br />
The Monumental is the last of its kind. It belongs to a race endowed with prophetic knowledge. You can talk to him after defeating the first boss in Boletaria Palace. He is found on the balcony above the Archstones in front of a lit candle.</p>
<p>Gives the player the Friend’s Ring.</p>
<p><strong>Mephistopheles<br />
</strong><em>Location</em>: The Nexus<br />
Mephistopheles looks for the help of Yurt and is an enemy of the Soul Arts. She can be found on the second floor of the Nexus using the outer staircase. You will have to kill Yurt and have the Pure Black Character Tendency to be able to find her.</p>
<p>On death, she drops the Parrying Dagger, Epee Rapier, Gold Mask and the Ring of the Accursed.</p>
<h3>Others</h3>
<p><strong>Biorr, Of The Twin Fangs<br />
</strong><em>Location</em>: The Nexus and Boletarian Palace<br />
Biorr is a member of the King’s elite duo. Unfortunately, he wasn’t able to keep up with the demonic beings of the fog but does possess wisdom and knowledge regarding Boletaria. He is found sitting near the Valley of Defilement Archstone once you rescue him at the Boletarian Palace.</p>
<p>He can be rescued from his locked jail cell with a key found in the Tower Knight Archstone.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p><strong>Crestfallen Warrior<br />
</strong><em>Location</em>: The Nexus<br />
You can find the warrior sitting in the Nexus in front of the Boletarian Palace Archstone. He will tell you about phantoms in the game and will also point you to the nearby Archstone.</p>
<p><strong>Worshipper Of God<br />
</strong><em>Location</em>: The Nexus<br />
She appears in the Nexus alongside the disciple and talks about a precious stone of hers. You will be rewarded by her with a Pure Faintstone and two Stone of Ephemeral Eyes if you have 20 Faith or above.</p>
<p>She also turns hostile if Saint Urbain is killed.</p>
<p><strong>Acolyte Of God<br />
</strong><em>Location</em>: The Nexus<br />
The Acolyte of God is a religious man who apparently also left Saint Urbain in a trap when he lost his courage. He talks disapprovingly of Patches and will become hostile if you kill Saint Urbain in the Nexus.</p>
<p>Acolyte will drop 175 Souls on death.</p>
<p><strong>Ostrava, Of Boletaria<br />
</strong><em>Location</em>: The Nexus, and Boletarian Palace<br />
Ostrava is probably the most well known of all NPCs&#8217; in Demon&#8217;s Souls Remake and his location is after the first Blue Knight in Boletarian palace past the fog door. He can be found a second time in the Phalanx Archstone at the beginning in the first room to the left.</p>
<p>He will appear in the Nexus after the second rescue, sitting on a beam between the Stonefang Tunnel and the Shrine of Storms Archstones.</p>
<p>Drops a Rune Shield, Rune Sword and Mausoleum Key on death.</p>
<p><strong>Yurt, The Silent Chief<br />
</strong><em>Location</em>: The Nexus and Tower of Latria<br />
After the Tower of Latria is in the Pure Black World Tendency and all bosses have been defeated. Go back to the locked cage where Yurt would be to find a pile of armor.</p>
<p>Yurt can be rescued in Fool’s Idol Archstone. He is near the first tower where the praying prisoners are. Simply follow the Augites of Guidance to find his cage.</p>
<p>He drops Gloom Set on death.</p>
<p><strong>Executioner Miralda<br />
</strong><em>Location</em>: Boletarian Palace<br />
Miralda is King Allant’s very personal henchwoman and is known to be extremely brutal, with no signs of compassion.</p>
<p>She can be found at the top of the steps of the pit on the right side in Boletarian Palace, behind the gate. She will try to kill you for being a traitor to the King. Killing her will shift the world tendency back to neutral.</p>
<p>Upon death, she drops the Master’s Ring and the Binded Cross Armor Set.</p>
<p><strong>Old King Doran<br />
</strong><em>Location</em>: Boletarian Palace<br />
Doran is renown as The Last Hero. He is a demigod of the past and a founder of the Boletaria, now locked away in a shrine.</p>
<p>You can find him past the big door behind the Red Eye Knight in the Boletarian Palace. To unlock the door, you&#8217;ll need the Mausoleum Key from Ostrava. Prove your worth against him in battle and he will reward you with the Demonbrandt.</p>
<p><strong>Scirvir, The Wanderer<br />
</strong><em>Location</em>: Stonefang Tunnel<br />
Scrivir is a plunderer who has made his way into Boletaria in pursuit to benefit from the chaos of the people.</p>
<p>You can find him in two forms depending on your World Tendency.</p>
<p>Will appear in Body Form if your World’s Tendency is White. Give him the Dragon Bone Smasher and he will give you the Pure Greystone. And will drop the Ronin’s Ring if killed.</p>
<p>Will appear as a Black Phantom if your World’s Tendency is Black. Drops a Talisman of Beasts if killed.</p>
<p><strong>Lord Rydell<br />
</strong><em>Location</em>: Tower of Latria<br />
Rydell can be found in a cell. The key to his cell is found on the top of the 1<sup>st</sup> chain tower in the Fool’s Idol Archstone during Pure White world tendency. He will give you the Dull Rat’s Ring as a reward.</p>
<p><strong>Satsuki<br />
</strong><em>Location</em>: Shrine of Storms<br />
Satsuki is found in the Shrine of Storms, as he is in the search to find a katana known as the &#8216;Makoto.&#8217;</p>
<p>In Pure White World Tendency, he will be at the start of the Shrine of Storms to the right of the Silver Skeleton. He will ask you regarding the Makoto, and if you give it to him; he will attack you with it.</p>
<p>However, if you choose to keep it from him, he will attack you with the intent of taking it. If you happen to have the sword already equipped, he will attack you without asking for you to hand it over.</p>
<p>He will appear as a black phantom in the Pure Black World Tendency and will charge at the sight of you.</p>
<p><strong>Selen Vinland<br />
</strong><em>Location</em>: Valley of Defilement<br />
Selen is the sister of Garl Vinland and can be found in the Valley of Defilement searching for her brother.</p>
<p>In Pure White World Tendency, she will be asking about her brother Garl. You can defeat Garl in Dirty Colossus Archstone in Pure White World Tendency.</p>
<p>He will drop the Crest of Vinland, which you can show to her sister as proof. In this state, she will drop her Dull Gold Attire and the Ring of Devout Prayer.</p>
<p>In Pure Black World Tendency, she will appear as a Black Phantom and will cast heal and Anti-Magic field. She also uses Blind that attacks past shields. In this state, she will drop the &#8216;Blind.&#8217;</p>
<p><strong>Garl Vinland<br />
</strong><em>Location</em>: Valley of Defilement<br />
Garl is loyal to Maiden Astraea. He can be found in the Dirty Colossus Archstone. If you kill him during the boss fight, he will drop the Dark Silver Shield and Dark Silver Armor.</p>
<p>He appears as a Black Phantom during Pure White World Tendency. Kill him to obtain the Crest of Vinland for Selen’s side-quest. He also drops the Bramd.</p>
<p>And there you have it, All NPCs&#8217; and their locations in Demon&#8217;s Souls Remake.</p>

			<!--
			<section class="social-share visible-xs btm">
				<ul>
					<li><h6>Share This:</h6></li>
					<li><a target="_blank" href="http://www.facebook.com/share.php?u=" class="share-link facebook"><i class="icon icon-facebook"></i></a></li>
					<li><a target="_blank" href="http://twitter.com/home?status= - " class="share-link twitter"><i class="icon icon-twitter"></i></a></li>
					<li><a target="_blank" href="http://reddit.com/submit?url=&#038;title=" class="share-link redit"><i class="icon icon-redit"></i></a></li>
					<li><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=&#038;title=" class="share-link linkdin"><i class="icon icon-linkedin-open"></i></a></li>
				</ul>
			</section>
			-->
					</div><!-- .entry-content -->
	</div>
	</article><!-- #post-705956 -->

						<!-- Author Box -->
						<div class="author-box">
	<div class="author-box-content">
		<div class="row">
			<div class="col-md-3">
				<div class="avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/b534d4359252f9645baf6f19aa93611a?s=60&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/b534d4359252f9645baf6f19aa93611a?s=120&#038;d=retro&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>				</div>
				<div class="author">
					<div class="name">
					<a href="https://segmentnext.com/author/usman/" title="Usman Ahmad" rel="me">Usman Ahmad</a>					</div>
				</div>
				<div class="author-social-icons">
					
					
									</div>
			</div>

			<div class="col-md-9">
							</div>
		</div>
	</div>
</div>
						<!--/ Author Box -->

						<!-- Aksile Silo Menu -->
												<!--/ Aksile Silo Menu -->

						<!-- Related Articles -->
												<!--/ Related Articles -->

						
						
						<div id="taboola-below-article-thumbnails"></div>
						<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
										</main><!-- #main -->
			</div><!-- #primary -->
		</div><!-- .col-md-8 -->
		<div class="col-md-4">
			<aside id="secondary" class="widget-area" role="complementary">
        <section id="segmentnext_widget_desktop_ad-6" class="widget widget_segmentnext"><!-- segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) - 300x250, 300x600, 160x600 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e3be77b48105f3605472af1"></div>
<!-- / segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) --></section><section id="segmentnext_widget-9" class="widget widget_segmentnext"><h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">Reviews</span></span></h4>		<ul>
						<li>
				<a href="https://segmentnext.com/2020/11/09/assassins-creed-valhalla-review/">
										Assassin&#8217;s Creed Valhalla Review &#8211; Odin Favors Bravery, Not Stealth				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/11/04/dirt-5-review-next-gen-arcade/">
										Dirt 5 Review, Next-Gen Arcade				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/10/28/watch-dogs-legion-review/">
										Watch Dogs: Legion Review &#8211; Taking DedSec in The Right Direction Innit				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/10/14/baldurs-gate-3-early-access-review/">
										Baldur&#8217;s Gate 3 Early Access Review				</a>
			</li>
								</ul>
		</section><section id="segmentnext_widget_desktop_ad-7" class="widget widget_segmentnext"><!-- segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) - 300x250, 300x600, 160x600 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e3be77b48105f3605472af1"></div>
<!-- / segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) --></section><section id="segmentnext_widget-10" class="widget widget_segmentnext"><h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">Originals</span></span></h4>		<ul>
						<li>
				<a href="https://segmentnext.com/2020/10/31/the-invincible-targets-4k-with-smooth-frame-rates-uses-dualsense-tech-for-complex-interactions/">
										The Invincible Targets 4K With &#8220;Smooth&#8221; Frame Rates, Uses DualSense Tech For &#8220;Complex Interactions&#8221;				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/10/29/haven-combat-enemies/">
										Haven Dev Discusses Combat, Enemies, &#038; Dragon Ball Z Inspirations				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/10/28/naughty-dog-next-game/">
										The Status Of Naughty Dog&#8217;s Next Game				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/10/22/dirt-5-post-launch-plans/">
										Dirt 5 Designer Talks &#8220;Exciting&#8221; Post-Launch Plans; New Playgrounds Items In The Works				</a>
			</li>
								</ul>
		</section><section id="segmentnext_widget_desktop_ad-8" class="widget widget_segmentnext"><!-- segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) - 300x250, 300x600, 160x600 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e3be77b48105f3605472af1"></div>
<!-- / segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) --></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">In the News</span></span></h4>
		<ul>
											<li>
					<a href="https://segmentnext.com/2020/11/13/assassins-creed-valhalla-players-twice-odysseys-launch/">Assassin&#8217;s Creed Valhalla Players Are Twice Odyssey&#8217;s On Launch</a>
									</li>
											<li>
					<a href="https://segmentnext.com/2020/11/12/assassins-creed-valhalla-orlog-god-favors-locations/">Assassin’s Creed Valhalla Orlog God Favors Locations Guide</a>
									</li>
											<li>
					<a href="https://segmentnext.com/2020/11/12/assassins-creed-valhalla-all-flyting-answers/">Assassin’s Creed Valhalla All Flyting Answers</a>
									</li>
											<li>
					<a href="https://segmentnext.com/2020/11/12/spider-man-miles-morales-suits/">How to Unlock All Suits in Spider-Man: Miles Morales</a>
									</li>
					</ul>

		</section>    </aside><!-- #secondary -->		</div><!-- .col-md-4 -->
	</div><!-- .row -->
</div><!-- .container -->
						</div><!-- #content -->
			<footer id="colophon" class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-md-8">
							<div class="logo-footer"><img src="https://cdn.segmentnext.com/wp-content/themes/segmentnext/images/segment-next.png" alt="SegmentNext" /></div>
							<div class="menu-footer">
								<h6 class="text-uppercase">Aksile Media</h6>
								<div class="menu-footer-menu-3-container"><ul id="footer-menu" class="menu"><li id="menu-item-421461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-421461"><a target="_blank" rel="nofollow" href="https://segmentnext.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-436385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436385"><a target="_blank" rel="nofollow" href="https://segmentnext.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-436387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436387"><a target="_blank" rel="nofollow" href="https://segmentnext.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-421463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421463"><a target="_blank" rel="nofollow" href="https://segmentnext.com/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="site-info">
								&copy; 2018 SegmentNext. All rights reserved.							</div><!-- .site-info -->
						</div><!-- #col-md-8 -->
						<div class="col-md-4">
							<div class="footer-right">
								<!--
									<h6 class="text-uppercase">< ?php _e('Stay Updated', 'segmentnext'); ?></h6>
									<h2>< ?php _e('SegmentNext Daily', 'segmentnext'); ?></h2>
									<p>< ?php _e('Signup for video game news, reviews and best gaming deals.', 'segmentnext'); ?></p>
								-->
								<h6 class="text-uppercase">Connect With Us</h6>

								<ul class="nav navbar-nav footer-socials social-icons">
									<li><a href="https://twitter.com/@segmentnext" target="_blank"><i class="icon icon-twitter-circle"></i></a></li>
									<li><a href="https://facebook.com/SegmentNext" target="_blank"><i class="icon icon-facebook-circle"></i></a></li>
									<li><a href="https://www.youtube.com/user/segmentnext" target="_blank"><i class="icon icon-youtube"></i></a></li>
								</ul>
							</div>
						</div><!-- #col-md-4 -->
					</div><!-- #row -->
				</div>
			</footer><!-- #colophon -->
		</div><!-- #page -->
	<!-- segmentnext.com - Rich Media AP (5e590016db8f36673d6188b1) - 1x1 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e590016db8f36673d6188b1" style="display:none"></div>
<!-- / segmentnext.com - Rich Media AP (5e590016db8f36673d6188b1) -->
	<script type='text/javascript' id='segment-next-scripts-js-extra'>
/* <![CDATA[ */
var global_var = {"ajaxurl":"https:\/\/segmentnext.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/segmentnext.com\/wp-content\/themes\/segmentnext","nonce":"d787e3a337","posts":"{\"page\":0,\"year\":2020,\"monthnum\":11,\"day\":12,\"name\":\"demons-souls-npc-locations\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":25,\"nopaging\":false,\"comments_per_page\":\"100\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/themes/segmentnext/js/sn-scripts.js?ver=1605217210' id='segment-next-scripts-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/comment-reply.min.js?ver=1603041066' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/plugins/segmentnext-core/public/js/segmentnext-core-public.js?ver=1605217210' id='segmentnext-core-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/wp-embed.min.js?ver=1572049027' id='wp-embed-js'></script>

				<!-- Taboola -->
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
		</script>
		
				<!-- Amazon ONELINK -->
		<div id="amzn-assoc-ad-2580c1b4-326e-4bc3-bdd1-7d87dd55ec7b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2580c1b4-326e-4bc3-bdd1-7d87dd55ec7b"></script>
		
			</body>
</html>
