<!doctype html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>STALKER 2 Delay Helps Spark Rumored PS5 Version - SegmentNext</title>
	<meta name="description" content="STALKER 2 has been officially delayed just as rumors claimed, which means that there is a reason to go through what else the rumors claimed." />
	<link rel="canonical" href="https://segmentnext.com/stalker-2-delay-ps5/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="STALKER 2 Delay Helps Spark Rumored PS5 Version" />
	<meta property="og:description" content="STALKER 2: Heart of Chernobyl has been officially delayed just as rumors claimed, which means that there is a reason to go through what else the rumors" />
	<meta property="og:url" content="https://segmentnext.com/stalker-2-delay-ps5/" />
	<meta property="og:site_name" content="SegmentNext" />
	<meta property="article:publisher" content="http://facebook.com/segmentnext" />
	<meta property="article:author" content="https://www.facebook.com/thesaqibmansoor/" />
	<meta property="article:published_time" content="2022-01-13T06:59:48+00:00" />
	<meta property="article:modified_time" content="2022-01-13T07:00:10+00:00" />
	<meta property="og:image" content="https://cdn.segmentnext.com/wp-content/uploads/2021/08/Stalker-2-Tentacles.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/wearyscribe" />
	<meta name="twitter:site" content="@segmentnext" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Saqib Mansoor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Feed" href="https://segmentnext.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Comments Feed" href="https://segmentnext.com/comments/feed/" />
            <meta property="og:title" content="STALKER 2 Delay Helps Spark Rumored PS5 Version">
            <meta property="og:type" content="article">
            <meta property="og:url" content="https://segmentnext.com/stalker-2-delay-ps5/">
            <meta property="og:site_name" content="SegmentNext">
                            <meta property="og:description" content="Gaming News, Reviews, PC Hardware and eSports">
                            <meta property="og:image" content="https://cdn.segmentnext.com/wp-content/uploads/2021/08/Stalker-2-Tentacles.jpg">
            <link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; STALKER 2 Delay Helps Spark Rumored PS5 Version Comments Feed" href="https://segmentnext.com/stalker-2-delay-ps5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.segmentnext.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1623190512"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='segment-next-style-css'  href='https://cdn.segmentnext.com/wp-content/themes/segmentnext/style.css?ver=1641785117' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.segmentnext.com/wp-includes/css/dist/block-library/style.min.css?ver=1630469158' type='text/css' media='all' />
<link rel='stylesheet' id='aksile-silo-css'  href='https://cdn.segmentnext.com/wp-content/plugins/aksile-silo/public/css/aksile-silo-public.css?ver=1641785116' type='text/css' media='all' />
<link rel='stylesheet' id='segmentnext-core-css'  href='https://cdn.segmentnext.com/wp-content/plugins/segmentnext-core/public/css/segmentnext-core-public.css?ver=1641785116' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/jquery/jquery.min.js?ver=1615388844' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1605690366' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/plugins/aksile-silo/public/js/aksile-silo-public.js?ver=1641785116' id='aksile-silo-js'></script>
<link rel="https://api.w.org/" href="https://segmentnext.com/wp-json/" /><link rel="alternate" type="application/json" href="https://segmentnext.com/wp-json/wp/v2/posts/777623" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://segmentnext.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.segmentnext.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://segmentnext.com/?p=777623' />
<link rel="alternate" type="application/json+oembed" href="https://segmentnext.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsegmentnext.com%2Fstalker-2-delay-ps5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://segmentnext.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsegmentnext.com%2Fstalker-2-delay-ps5%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/segmentnext.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://segmentnext.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'LhfdY3JSwVQ8' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><!-- Google Analytics -->
<script type="text/javascript">
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-4104257-2', 'auto');
    ga('set', 'dimension1', 'saqib');
ga('set', 'dimension2', 'News');
    ga('send', 'pageview');
</script>
<!-- /Google Analytics -->
            <!-- Venatus Ad Manager - Install in <HEAD> of page -->
        <script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" data-site-id="5e3bdf5b48105f3605472aeb" data-mode="scan" async></script>
        <!-- / Venatus Ad Manager -->
                <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
        <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.carousel-num { width: 100px; }		</style>
		<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "STALKER 2 Delay Helps Spark Rumored PS5 Version",
    "image": "https:\/\/cdn.segmentnext.com\/wp-content\/uploads\/2021\/08\/Stalker-2-Tentacles.jpg",
    "datePublished": "2022-01-13",
    "dateModified": "2022-01-13",
    "description": "STALKER 2: Heart of Chernobyl has been officially delayed just as rumors claimed, which means that there is a reason to go through what else the rumors claimed. Taking to Twitter earlier today, developer-and-publisher GSC Game World announced a seven",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "id": "https:\/\/segmentnext.com\/stalker-2-delay-ps5\/"
    },
    "author": {
        "@type": "Person",
        "name": "Saqib Mansoor"
    },
    "publisher": {
        "@type": "Organization",
        "name": "SegmentNext",
        "url": "https:\/\/segmentnext.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cdn.segmentnext.com\/wp-content\/uploads\/2021\/05\/segment-next.png"
        }
    }
}</script>
	</head>
	<body class="post-template-default single single-post postid-777623 single-format-standard wp-custom-logo">
			<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<header id="masthead" class="site-header">
				<nav id="site-navigation" class="navbar navbar-default">
					<div class="container-fluid">
						<!-- Brand and toggle get grouped for better mobile display -->
						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-navbar-collapse" aria-expanded="false">
								<i class="icon icon-menu"></i>
								<i class="icon icon-close"></i>
							</button>
							<div class="search-container mobile hidden-lg">
								<div class="search-box">
									<form role="search" method="get" id="search-form" action="https://segmentnext.com/">
										<div class="input-group">
											<input type="text" name="s" class="form-control search-field" placeholder="Search &hellip;" aria-describedby="sizing-addon1">
											<span class="input-group-btn">
												<button class="navbar-search go" type="submit"><i class="icon icon-enter"></i></button>
												<button class="navbar-search open-search" type="button"><i class="icon icon-search"></i></button>
											</span>
										</div>
									</form>
								</div>
							</div>
							<a href="https://segmentnext.com/" class="navbar-brand" rel="home"><img width="396" height="71" src="https://cdn.segmentnext.com/wp-content/uploads/2021/05/segment-next.png" class="custom-logo" alt="SegmentNext" /></a>						</div>
						<!-- Collect the nav links, forms, and other content for toggling -->
						<div class="collapse navbar-collapse" id="primary-navbar-collapse">
							<ul id="menu-header-navbar-left" class="nav navbar-nav"><li><a title="News" target="_blank" href="https://segmentnext.com/topics/news/">News</a></li>
<li><a title="Reviews" target="_blank" href="https://segmentnext.com/topics/reviews/">Reviews</a></li>
<li><a title="Computer Hardware" target="_blank" href="https://segmentnext.com/topics/computer-hardware/">Computer Hardware</a></li>
<li><a title="Guides" href="https://segmentnext.com/topics/guides/">Guides</a></li>
<li><a title="New World" href="https://segmentnext.com/topics/new-world/">New World</a></li>
<li><a title="Diablo (video game)" href="https://segmentnext.com/topics/diablo-video-game/">Diablo (video game)</a></li>
<li><a title="Pathfinder Roleplaying Game" href="https://segmentnext.com/topics/pathfinder-roleplaying-game/">Pathfinder Roleplaying Game</a></li>
</ul>														<a href="https://segmentnext.com/topics/deals/" class="btn btn-sm btn-transparent btn-block navbar-btn visible-xs visible-sm btn-ghost-dark fill-animate ghost-fill shutter-horizontal">Best Deals</a>
														<div class="nav navbar-nav navbar-right search-container visible-lg">
								<div class="search-box">
									<form role="search" method="get" id="search-form" action="https://segmentnext.com/">
										<div class="input-group">
											<input type="text" name="s" class="form-control search-field" placeholder="Search &hellip;" aria-describedby="sizing-addon1">
											<span class="input-group-btn">
												<button class="navbar-search go" type="submit"><i class="icon icon-enter"></i></button>
												<button class="navbar-search open-search" type="button"><i class="icon icon-search"></i></button>
											</span>
										</div>
									</form>
								</div>
							</div>
														<a href="https://segmentnext.com/topics/deals/" class="btn btn-sm btn-transparent navbar-btn navbar-btn-desktop navbar-right hidden-xs hidden-sm btn-ghost-dark fill-animate ghost-fill shutter-horizontal">Best Deals</a>
							
							<ul id="menu-header-top-menu" class="nav navbar-nav navbar-right extra-links"><li><a title="Esports" target="_blank" href="https://segmentnext.com/topics/esports/">Esports</a></li>
<li><a title="Pop Culture" target="_blank" href="https://segmentnext.com/topics/pop-culture/">Pop Culture</a></li>
</ul>							<ul class="nav navbar-nav navbar-right social-icons">
								<li><a href="https://twitter.com/@segmentnext" target="_blank"><i class="icon icon-twitter-circle"></i></a></li>
								<li><a href="https://facebook.com/SegmentNext" target="_blank"><i class="icon icon-facebook-circle"></i></a></li>
								<li><a href="https://www.youtube.com/user/segmentnext" target="_blank"><i class="icon icon-youtube"></i></a></li>
							</ul>
						</div><!-- /.navbar-collapse -->
					</div><!-- /.container-fluid -->
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			
			<div id="content" class="site-content">
<div class="container">
            <div class="ad-atf-top single">
            <div class="ad-atf-top-single-dimension">
                <!-- segmentnext.com - 728x90 Dynamic (5e3be75e48105f3605472aed) - 728x90, 970x250, 970x90 - Place in <BODY> of page where ad should appear -->
                <div class="vm-placement" data-id="5e3be75e48105f3605472aed" data-display-type="hybrid-banner"></div>
                <!--/ segmentnext.com - 728x90 Dynamic (5e3be75e48105f3605472aed) -->
            </div>
        </div>
    
            <div class="visible-sm visible-md visible-lg"><ul class="breadcrumb"><li><a href="https://segmentnext.com/topics/news/">News</a></li></ul></div>
    
            <h1 class="entry-title desktop visible-sm visible-md visible-lg">STALKER 2 Delay Helps Spark Rumored PS5 Version</h1>    
    <div class="row">
        <div class="col-md-8">
            <div id="primary" class="content-area">
                <main id="main" class="site-main">
                    
                    <div class="feature-image hidden-xs">
				<div class="post-thumbnail">
				<img width="1200" height="675" src="https://cdn.segmentnext.com/wp-content/uploads/2021/08/Stalker-2-Tentacles.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn.segmentnext.com/wp-content/uploads/2021/08/Stalker-2-Tentacles.jpg 1200w, https://cdn.segmentnext.com/wp-content/uploads/2021/08/Stalker-2-Tentacles-600x338.jpg 600w, https://cdn.segmentnext.com/wp-content/uploads/2021/08/Stalker-2-Tentacles-1116x628.jpg 1116w, https://cdn.segmentnext.com/wp-content/uploads/2021/08/Stalker-2-Tentacles-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div><!-- .post-thumbnail -->
		</div>

<article id="post-777623" class="post-777623 post type-post status-publish format-standard has-post-thumbnail category-news tag-stalker-2">
	<div class="entry-item-container">
		<header class="entry-header visible-sm visible-md visible-lg">
				<div class="entry-meta">
		<span class="byline"> By <span class="author"><a class="url fn n" href="https://segmentnext.com/author/saqib/">Saqib Mansoor</a></span></span><span class="posted-on"><a href="https://segmentnext.com/stalker-2-delay-ps5/" rel="bookmark"><time class="entry-date published" datetime="2022-01-13T11:59:48+05:00" itemprop="datePublished">Jan 13, 2022</time><time class="updated before" datetime="2022-01-13T12:00:10+05:00" itemprop="dateModified">Jan 13, 2022</time></a></span>		<span class="share dropdown">
			<a href="javascript:void(0);" class="btn btn-xs btn-primary fill-animate default-fill shutter-horizontal dropdown-toggle shareBtn" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" aria-labelledby="dropdownMenu1"><span class="icon icon-share"></span> Share</a>
			<div class="dropdown-menu share-box dropdown-menu-right">
				<div class="top-section">
					<h6>Share</h6>
										<ul class="list-inline mb-0 px-0">
						<li class="list-item"><a target="_blank" href="http://www.facebook.com/share.php?u=https://segmentnext.com/stalker-2-delay-ps5/" class="share-link facebook"><i class="icon icon-facebook"></i></a></li>
						<li class="list-item"><a target="_blank" href="http://twitter.com/home?status=STALKER%202%20Delay%20Helps%20Spark%20Rumored%20PS5%20Version - https://segmentnext.com/stalker-2-delay-ps5/" class="share-link twitter"><i class="icon icon-twitter"></i></a></li>
						<li class="list-item"><a target="_blank" href="http://reddit.com/submit?url=https://segmentnext.com/stalker-2-delay-ps5/&#038;title=STALKER%202%20Delay%20Helps%20Spark%20Rumored%20PS5%20Version" class="share-link redit"><i class="icon icon-redit"></i></a></li>
						<li class="list-item"><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://segmentnext.com/stalker-2-delay-ps5/&#038;title=STALKER%202%20Delay%20Helps%20Spark%20Rumored%20PS5%20Version" class="share-link linkdin"><i class="icon icon-linkedin-open"></i></a></li>
					</ul>
				</div>
				<div class="mid-section">
					<input class="form-control" type="text" value="https://segmentnext.com/stalker-2-delay-ps5/" placeholder="link ..." id="copyInput" autofocus="autofocus" onfocus="this.select()" readonly=""/>
				</div>
				<div class="bottom-section clearfix">
					<button class="btn btn-link btn-sm pull-right copy-permalink" type="button" id="copyID">Copy</button>
				</div>
			</div>
		</span>
	</div>
			</header><!-- .entry-header -->
		<div class="entry-content">
			
			<p>STALKER 2: Heart of Chernobyl has been officially delayed just as rumors claimed, which means that there is a reason to go through what else the rumors claimed. </p>
<p>Taking to Twitter earlier today, developer-and-publisher <a href="https://twitter.com/stalker_thegame" rel="noopener" target="_blank">GSC Game World</a> announced a seven-month delay for &#8220;thorough testing and polishing.&#8221; The announcement furthermore noted that the additional development time will ensure STALKER 2 to release in a &#8220;desired state&#8221; which is important considering the scale and ambitions set forth for the sequel. </p>
<blockquote class="twitter-tweet">
<p lang="und" dir="ltr"><a href="https://t.co/E4bdKVmzxV">pic.twitter.com/E4bdKVmzxV</a></p>
<p>&mdash; S.T.A.L.K.E.R. OFFICIAL (@stalker_thegame) <a href="https://twitter.com/stalker_thegame/status/1481279837469872129?ref_src=twsrc%5Etfw">January 12, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>STALKER 2: Heart of Chernobyl was supposed to release for Xbox Series X, Xbox Series S, and PC on April 28, 2022, but will now release on December 8, 2022 provided that there are no more unforeseen delays. </p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p>&#8220;This decision is not an easy one, but we are doing the best possible to deliver you a game that can live up to the expectations,&#8221; said GSC Game World.</p>
<p>While <a href="https://segmentnext.com/stalker-2-ps5-delayed/" rel="noopener" target="_blank">a Ukrainian leaker already confirmed</a> the delay to take place, the source mentioned the additional development time to be more so needed to finish the unannounced PlayStation 5 version. STALKER 2 will apparently release for PlayStation 5 alongside the rest of the supported platforms and take advantage of the new DualSense features such as haptic feedback and adaptive triggers. </p>
<p>GSC Game World has promised to share more information, updates, and showcases. The developer has been rumored to announce the PlayStation 5 version during one of these gameplay demonstrations in the coming months. Considering that the source behind these rumors was accurate in predicting a fall 2022 delay, it may as well be that the PlayStation 5 version does exist. </p>
<p>STALKER 2: Heart of Chernobyl has been in development for more than a decade now. The sequel was originally announced back in 2010 for a release in 2012 before being cancelled.</p>

			<!--
			<section class="social-share visible-xs btm">
				<ul>
					<li><h6>Share This:</h6></li>
					<li><a target="_blank" href="http://www.facebook.com/share.php?u=" class="share-link facebook"><i class="icon icon-facebook"></i></a></li>
					<li><a target="_blank" href="http://twitter.com/home?status= - " class="share-link twitter"><i class="icon icon-twitter"></i></a></li>
					<li><a target="_blank" href="http://reddit.com/submit?url=&#038;title=" class="share-link redit"><i class="icon icon-redit"></i></a></li>
					<li><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=&#038;title=" class="share-link linkdin"><i class="icon icon-linkedin-open"></i></a></li>
				</ul>
			</section>
			-->
					</div><!-- .entry-content -->
	</div>
	</article><!-- #post-777623 -->

                        <!-- Author Box -->
                        <div class="author-box">
	<div class="author-box-content">
		<div class="row">
			<div class="col-md-3">
				<div class="avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/0be50856aff487e709aa989e4a6abc90?s=60&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/0be50856aff487e709aa989e4a6abc90?s=120&#038;d=retro&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>				</div>
				<div class="author">
					<div class="name">
					<a href="https://segmentnext.com/author/saqib/" title="Saqib Mansoor" rel="me">Saqib Mansoor</a>					</div>
				</div>
				<div class="author-social-icons">
											<a href="https://twitter.com/wearyscribe" title="Twitter"><i class="icon icon-twitter-circle"></i></a>
					
											<a href="https://www.facebook.com/thesaqibmansoor/"title="Facebook"><i class="icon icon-facebook-circle"></i></a>
					
									</div>
			</div>

			<div class="col-md-9">
								<div class="bio">
										<p>has halted regime changes, curbed demonic invasions, and averted at least one cosmic omnicide; all from the confines of his gaming chair.</p>
				</div>
							</div>
		</div>
	</div>
</div>
                        <!--/ Author Box -->

                        <!-- Aksile Silo Menu -->
                                                <!--/ Aksile Silo Menu -->

                        <!-- Related Articles -->
                                                <!--/ Related Articles -->

                        
                        
                        <!--
                        <div id="taboola-below-article-thumbnails"></div>
                        <script type="text/javascript">
                            window._taboola = window._taboola || [];
                            _taboola.push({
                                mode: 'thumbnails-a',
                                container: 'taboola-below-article-thumbnails',
                                placement: 'Below Article Thumbnails',
                                target_type: 'mix'
                            });
                        </script>
                        -->
                                        </main><!-- #main -->
            </div><!-- #primary -->
        </div><!-- .col-md-8 -->
        <div class="col-md-4">
            <aside id="secondary" class="widget-area" role="complementary">
        <section id="segmentnext_widget_desktop_ad-6" class="widget widget_segmentnext"><!-- segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) - 300x250, 300x600, 160x600 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e3be77b48105f3605472af1"></div>
<!-- / segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) --></section><section id="segmentnext_widget-11" class="widget widget_segmentnext"><h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">Reviews</span></span></h4>		<ul>
						<li>
				<a href="https://segmentnext.com/fifa-22-review/">
										FIFA 22 Review &#8211; New Year, Same Game				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/disciples-liberation-review-a-classic-rpg-with-a-modern-touch/">
										Disciples: Liberation Review &#8211; A Classic RPG With A Modern Touch				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/far-cry-6-review/">
										Far Cry 6 Review &#8211; An Exciting Yara With An Underwhelming Story				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/deathloop-review/">
										Deathloop Review &#8211; Learn, Die, Repeat				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/kena-bridge-of-spirits-review/">
										Kena: Bridge of Spirits Review – A Short But Memorable Adventure				</a>
			</li>
								</ul>
		</section><section id="segmentnext_widget_desktop_ad-7" class="widget widget_segmentnext"><!-- segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) - 300x250, 300x600, 160x600 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e3be77b48105f3605472af1"></div>
<!-- / segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) --></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">In the News</span></span></h4>
		<ul>
											<li>
					<a href="https://segmentnext.com/god-of-war-leviathan-axe/">God of War Leviathan Axe Guide</a>
									</li>
											<li>
					<a href="https://segmentnext.com/star-citizen-squadron-42-sequels/">Star Citizen&#8217;s Squadron 42 Needs Another 2 Years, Sequels Already Planned</a>
									</li>
											<li>
					<a href="https://segmentnext.com/monster-hunter-rise-coop/">How to Join Friends in Monster Hunter Rise</a>
									</li>
											<li>
					<a href="https://segmentnext.com/monster-hunter-rise-errors/">Monster Hunter Rise Failed to Save Error, Photo Mode Bug and Fixes</a>
									</li>
					</ul>

		</section><section id="segmentnext_widget_desktop_ad-8" class="widget widget_segmentnext"><!-- segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) - 300x250, 300x600, 160x600 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e3be77b48105f3605472af1"></div>
<!-- / segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) --></section>    </aside><!-- #secondary -->        </div><!-- .col-md-4 -->
    </div><!-- .row -->
</div><!-- .container -->
						</div><!-- #content -->
			<footer id="colophon" class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-md-8">
							<div class="logo-footer"><img src="https://cdn.segmentnext.com/wp-content/themes/segmentnext/images/segment-next.png" alt="SegmentNext" /></div>
							<div class="menu-footer">
								<h6 class="text-uppercase">Aksile Media</h6>
								<div class="menu-footer-menu-3-container"><ul id="footer-menu" class="menu"><li id="menu-item-421461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-421461"><a target="_blank" rel="nofollow" href="https://segmentnext.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-436385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436385"><a target="_blank" rel="nofollow" href="https://segmentnext.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-436387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436387"><a target="_blank" rel="nofollow" href="https://segmentnext.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-421463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421463"><a target="_blank" rel="nofollow" href="https://segmentnext.com/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="site-info">
								&copy; 2018 SegmentNext. All rights reserved.							</div><!-- .site-info -->
						</div><!-- #col-md-8 -->
						<div class="col-md-4">
							<div class="footer-right">
								<!--
									<h6 class="text-uppercase">< ?php _e('Stay Updated', 'segmentnext'); ?></h6>
									<h2>< ?php _e('SegmentNext Daily', 'segmentnext'); ?></h2>
									<p>< ?php _e('Signup for video game news, reviews and best gaming deals.', 'segmentnext'); ?></p>
								-->
								<h6 class="text-uppercase">Connect With Us</h6>

								<ul class="nav navbar-nav footer-socials social-icons">
									<li><a href="https://twitter.com/@segmentnext" target="_blank"><i class="icon icon-twitter-circle"></i></a></li>
									<li><a href="https://facebook.com/SegmentNext" target="_blank"><i class="icon icon-facebook-circle"></i></a></li>
									<li><a href="https://www.youtube.com/user/segmentnext" target="_blank"><i class="icon icon-youtube"></i></a></li>
								</ul>
							</div>
						</div><!-- #col-md-4 -->
					</div><!-- #row -->
				</div>
			</footer><!-- #colophon -->
		</div><!-- #page -->
	<!-- segmentnext.com - Rich Media AP (5e590016db8f36673d6188b1) - 1x1 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e590016db8f36673d6188b1" style="display:none"></div>
<!-- / segmentnext.com - Rich Media AP (5e590016db8f36673d6188b1) -->
        <script type='text/javascript' id='segment-next-scripts-js-extra'>
/* <![CDATA[ */
var global_var = {"ajaxurl":"https:\/\/segmentnext.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/segmentnext.com\/wp-content\/themes\/segmentnext","nonce":"efc57ba3c4","posts":"{\"page\":0,\"name\":\"stalker-2-delay-ps5\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":25,\"nopaging\":false,\"comments_per_page\":\"100\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/themes/segmentnext/js/sn-scripts.js?ver=1641785117' id='segment-next-scripts-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/comment-reply.min.js?ver=1616089703' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/plugins/segmentnext-core/public/js/segmentnext-core-public.js?ver=1641785116' id='segmentnext-core-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/wp-embed.min.js?ver=1609946964' id='wp-embed-js'></script>

                <!-- Taboola -->
        <!--
        <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script>
        -->
        
                <!-- Amazon ONELINK -->
        <div id="amzn-assoc-ad-2580c1b4-326e-4bc3-bdd1-7d87dd55ec7b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2580c1b4-326e-4bc3-bdd1-7d87dd55ec7b"></script>
        
        	</body>
</html>
