<!doctype html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cyberpunk 2077 Heywood Side Jobs Guide | SegmentNext</title>
	<meta name="description" content="This Cyberpunk 2077 Heywood Side Jobs guide will cover all of the side mission available in the Heywood district of Cyberpunk 2077. Heywood offers plenty" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://segmentnext.com/2020/12/14/cyberpunk-2077-heywood-side-jobs-guide/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cyberpunk 2077 Heywood Side Jobs Guide | SegmentNext" />
	<meta property="og:description" content="This Cyberpunk 2077 Heywood Side Jobs guide will cover all of the side mission available in the Heywood district of Cyberpunk 2077. Heywood offers plenty" />
	<meta property="og:url" content="https://segmentnext.com/2020/12/14/cyberpunk-2077-heywood-side-jobs-guide/" />
	<meta property="og:site_name" content="SegmentNext" />
	<meta property="article:publisher" content="http://facebook.com/segmentnext" />
	<meta property="article:published_time" content="2020-12-14T18:22:52+00:00" />
	<meta property="og:image" content="https://cdn.segmentnext.com/wp-content/uploads/2020/12/Cyberpunk-2077-Heywood-Side-Jobs-e1607970163812.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="688" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@segmentnext" />
	<meta name="twitter:site" content="@segmentnext" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Feed" href="https://segmentnext.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Comments Feed" href="https://segmentnext.com/comments/feed/" />
			<meta property="og:title" content="Cyberpunk 2077 Heywood Side Jobs Guide">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://segmentnext.com/2020/12/14/cyberpunk-2077-heywood-side-jobs-guide/">
			<meta property="og:site_name" content="SegmentNext">
							<meta property="og:description" content="Gaming News, Reviews, PC Hardware and eSports">
							<meta property="og:image" content="https://cdn.segmentnext.com/wp-content/uploads/2020/12/Cyberpunk-2077-Heywood-Side-Jobs-e1607970163812.jpg">
			<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Cyberpunk 2077 Heywood Side Jobs Guide Comments Feed" href="https://segmentnext.com/2020/12/14/cyberpunk-2077-heywood-side-jobs-guide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.segmentnext.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1592244266"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='segment-next-style-css'  href='https://cdn.segmentnext.com/wp-content/themes/segmentnext/style.css?ver=1605217210' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.segmentnext.com/wp-includes/css/dist/block-library/style.min.css?ver=1598551238' type='text/css' media='all' />
<link rel='stylesheet' id='aksile-silo-css'  href='https://cdn.segmentnext.com/wp-content/plugins/aksile-silo/public/css/aksile-silo-public.css?ver=1605217210' type='text/css' media='all' />
<link rel='stylesheet' id='segmentnext-core-css'  href='https://cdn.segmentnext.com/wp-content/plugins/segmentnext-core/public/css/segmentnext-core-public.css?ver=1605217210' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/jquery/jquery.js?ver=1558067154' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/plugins/aksile-silo/public/js/aksile-silo-public.js?ver=1605217210' id='aksile-silo-js'></script>
<link rel="https://api.w.org/" href="https://segmentnext.com/wp-json/" /><link rel="alternate" type="application/json" href="https://segmentnext.com/wp-json/wp/v2/posts/709946" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://segmentnext.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.segmentnext.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://segmentnext.com/?p=709946' />
<link rel="alternate" type="application/json+oembed" href="https://segmentnext.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsegmentnext.com%2F2020%2F12%2F14%2Fcyberpunk-2077-heywood-side-jobs-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://segmentnext.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsegmentnext.com%2F2020%2F12%2F14%2Fcyberpunk-2077-heywood-side-jobs-guide%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://segmentnext.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'LhfdY3JSwVQ8' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><!-- Google Analytics -->
<script type="text/javascript">
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-4104257-2', 'auto');
	  ga('set', 'dimension1', 'staff');
  ga('set', 'dimension2', 'Cyberpunk 2077');
	ga('send', 'pageview');
</script>
<!-- /Google Analytics -->

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
	(function (d, w, c) {
		(w[c] = w[c] || []).push(function() {
			try {
				w.yaCounter50618239 = new Ya.Metrika2({
					id:50618239,
					clickmap:true,
					trackLinks:true,
					accurateTrackBounce:true,
					webvisor:true
				});
			} catch(e) { }
		});

		var n = d.getElementsByTagName("script")[0],
			s = d.createElement("script"),
			f = function () { n.parentNode.insertBefore(s, n); };
		s.type = "text/javascript";
		s.async = true;
		s.src = "https://mc.yandex.ru/metrika/tag.js";

		if (w.opera == "[object Opera]") {
			d.addEventListener("DOMContentLoaded", f, false);
		} else { f(); }
	})(document, window, "yandex_metrika_callbacks2");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/50618239" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
			<!-- Venatus Ad Manager - Install in <HEAD> of page -->
		<script>
		(function() {
		document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
		document
		.getElementById("vmv3-ad-manager")
		.innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="5e3bdf5b48105f3605472aeb"></iframe>';
		var loaderFrame = document.getElementById("vmv3-frm");
		var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow : loaderFrame.contentDocument;
		loaderFrameWindow.document.open();
		loaderFrameWindow.document.write('<scr'+'ipt src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
		loaderFrameWindow.document.close();
		})();
		</script>
		<!-- Venatus Ad Manager -->
				<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>
			<!-- Taboola -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
		if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
		}
		}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/segmentnext/loader.js',
				'tb_loader_script');
		if (window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic'); }
	</script>
	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.carousel-num { width: 100px; }		</style>
		<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Cyberpunk 2077 Heywood Side Jobs Guide",
    "image": "https:\/\/cdn.segmentnext.com\/wp-content\/uploads\/2020\/12\/Cyberpunk-2077-Heywood-Side-Jobs-e1607970163812.jpg",
    "datePublished": "2020-12-14",
    "dateModified": "2020-12-14",
    "description": "This Cyberpunk 2077 Heywood Side Jobs guide will cover all of the side mission available in the Heywood district of Cyberpunk 2077. Heywood offers plenty of side jobs and rewards for completing them.Cyberpunk 2077 Heywood Side JobsThere are plenty of",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "id": "https:\/\/segmentnext.com\/2020\/12\/14\/cyberpunk-2077-heywood-side-jobs-guide\/"
    },
    "author": {
        "@type": "Person",
        "name": "Editorial Team"
    },
    "publisher": {
        "@type": "Organization",
        "name": "SegmentNext",
        "url": "https:\/\/segmentnext.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cdn.segmentnext.com\/wp-content\/uploads\/2020\/01\/cropped-segment-next.png"
        }
    }
}</script>
	</head>
	<body class="post-template-default single single-post postid-709946 single-format-standard wp-custom-logo">
			<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<header id="masthead" class="site-header">
				<nav id="site-navigation" class="navbar navbar-default">
					<div class="container-fluid">
						<!-- Brand and toggle get grouped for better mobile display -->
						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-navbar-collapse" aria-expanded="false">
								<i class="icon icon-menu"></i>
								<i class="icon icon-close"></i>
							</button>
							<div class="search-container mobile hidden-lg">
								<div class="search-box">
									<form role="search" method="get" id="search-form" action="https://segmentnext.com/">
										<div class="input-group">
											<input type="text" name="s" class="form-control search-field" placeholder="Search &hellip;" aria-describedby="sizing-addon1">
											<span class="input-group-btn">
												<button class="navbar-search go" type="submit"><i class="icon icon-enter"></i></button>
												<button class="navbar-search open-search" type="button"><i class="icon icon-search"></i></button>
											</span>
										</div>
									</form>
								</div>
							</div>
							<a href="https://segmentnext.com/" class="navbar-brand" rel="home"><img width="395" height="70" src="https://cdn.segmentnext.com/wp-content/uploads/2020/01/cropped-segment-next.png" class="custom-logo" alt="SegmentNext" /></a>						</div>
						<!-- Collect the nav links, forms, and other content for toggling -->
						<div class="collapse navbar-collapse" id="primary-navbar-collapse">
							<ul id="menu-header-navbar-left" class="nav navbar-nav"><li><a title="News" target="_blank" href="https://segmentnext.com/topics/news/">News</a></li>
<li><a title="Reviews" target="_blank" href="https://segmentnext.com/topics/reviews/">Reviews</a></li>
<li><a title="Computer Hardware" target="_blank" href="https://segmentnext.com/topics/computer-hardware/">Computer Hardware</a></li>
</ul>														<a href="https://segmentnext.com/topics/deals/" class="btn btn-sm btn-transparent btn-block navbar-btn visible-xs visible-sm btn-ghost-dark fill-animate ghost-fill shutter-horizontal">Best Deals</a>
														<div class="nav navbar-nav navbar-right search-container visible-lg">
								<div class="search-box">
									<form role="search" method="get" id="search-form" action="https://segmentnext.com/">
										<div class="input-group">
											<input type="text" name="s" class="form-control search-field" placeholder="Search &hellip;" aria-describedby="sizing-addon1">
											<span class="input-group-btn">
												<button class="navbar-search go" type="submit"><i class="icon icon-enter"></i></button>
												<button class="navbar-search open-search" type="button"><i class="icon icon-search"></i></button>
											</span>
										</div>
									</form>
								</div>
							</div>
														<a href="https://segmentnext.com/topics/deals/" class="btn btn-sm btn-transparent navbar-btn navbar-btn-desktop navbar-right hidden-xs hidden-sm btn-ghost-dark fill-animate ghost-fill shutter-horizontal">Best Deals</a>
							
							<ul id="menu-header-top-menu" class="nav navbar-nav navbar-right extra-links"><li><a title="Esports" target="_blank" href="https://segmentnext.com/topics/esports/">Esports</a></li>
<li><a title="Pop Culture" target="_blank" href="https://segmentnext.com/topics/pop-culture/">Pop Culture</a></li>
</ul>							<ul class="nav navbar-nav navbar-right social-icons">
								<li><a href="https://twitter.com/@segmentnext" target="_blank"><i class="icon icon-twitter-circle"></i></a></li>
								<li><a href="https://facebook.com/SegmentNext" target="_blank"><i class="icon icon-facebook-circle"></i></a></li>
								<li><a href="https://www.youtube.com/user/segmentnext" target="_blank"><i class="icon icon-youtube"></i></a></li>
							</ul>
						</div><!-- /.navbar-collapse -->
					</div><!-- /.container-fluid -->
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			
			<div id="content" class="site-content">
				<div class="container">
			<div class="ad-atf-top single">
			<div class="ad-atf-top-single-dimension">
				<!-- segmentnext.com - 728x90 Dynamic (5e3be75e48105f3605472aed) - 728x90, 970x250, 970x90 - Place in <BODY> of page where ad should appear -->
				<div class="vm-placement" data-id="5e3be75e48105f3605472aed"></div>
				<!--/ segmentnext.com - 728x90 Dynamic (5e3be75e48105f3605472aed) -->
			</div>
		</div>
	
			<div class="visible-sm visible-md visible-lg"><ul class="breadcrumb"><li><a href="https://segmentnext.com/topics/guides/">Guides</a></li><li><a href="https://segmentnext.com/topics/guides/cyberpunk-2077/">Cyberpunk 2077</a></li></ul></div>
	
			<h1 class="entry-title desktop visible-sm visible-md visible-lg">Cyberpunk 2077 Heywood Side Jobs Guide</h1>	
	<div class="row">
		<div class="col-md-8">
			<div id="primary" class="content-area">
				<main id="main" class="site-main">
					
					<div class="feature-image hidden-xs">
				<div class="post-thumbnail">
				<img width="1200" height="688" src="https://cdn.segmentnext.com/wp-content/uploads/2020/12/Cyberpunk-2077-Heywood-Side-Jobs-e1607970163812.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cyberpunk 2077 Heywood Side Jobs" loading="lazy" />			</div><!-- .post-thumbnail -->
		</div>

<article id="post-709946" class="post-709946 post type-post status-publish format-standard has-post-thumbnail category-cyberpunk-2077 tag-cyberpunk-2077 tag-cyberpunk-2077-guide">
	<div class="entry-item-container">
		<header class="entry-header visible-sm visible-md visible-lg">
				<div class="entry-meta">
		<span class="byline"> By <span class="author"><a class="url fn n" href="https://segmentnext.com/author/staff/">Editorial Team</a></span></span><span class="posted-on"><a href="https://segmentnext.com/2020/12/14/cyberpunk-2077-heywood-side-jobs-guide/" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-14T23:22:52+05:00" itemprop="datePublished">Dec 14, 2020</time></a></span>		<span class="share dropdown">
			<a href="javascript:void(0);" class="btn btn-xs btn-primary fill-animate default-fill shutter-horizontal dropdown-toggle shareBtn" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" aria-labelledby="dropdownMenu1"><span class="icon icon-share"></span> Share</a>
			<div class="dropdown-menu share-box dropdown-menu-right">
				<div class="top-section">
					<h6>Share</h6>
										<ul class="list-inline mb-0 px-0">
						<li class="list-item"><a target="_blank" href="http://www.facebook.com/share.php?u=https://segmentnext.com/2020/12/14/cyberpunk-2077-heywood-side-jobs-guide/" class="share-link facebook"><i class="icon icon-facebook"></i></a></li>
						<li class="list-item"><a target="_blank" href="http://twitter.com/home?status=Cyberpunk%202077%20Heywood%20Side%20Jobs%20Guide - https://segmentnext.com/2020/12/14/cyberpunk-2077-heywood-side-jobs-guide/" class="share-link twitter"><i class="icon icon-twitter"></i></a></li>
						<li class="list-item"><a target="_blank" href="http://reddit.com/submit?url=https://segmentnext.com/2020/12/14/cyberpunk-2077-heywood-side-jobs-guide/&#038;title=Cyberpunk%202077%20Heywood%20Side%20Jobs%20Guide" class="share-link redit"><i class="icon icon-redit"></i></a></li>
						<li class="list-item"><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://segmentnext.com/2020/12/14/cyberpunk-2077-heywood-side-jobs-guide/&#038;title=Cyberpunk%202077%20Heywood%20Side%20Jobs%20Guide" class="share-link linkdin"><i class="icon icon-linkedin-open"></i></a></li>
					</ul>
				</div>
				<div class="mid-section">
					<input class="form-control" type="text" value="https://segmentnext.com/2020/12/14/cyberpunk-2077-heywood-side-jobs-guide/" placeholder="link ..." id="copyInput" autofocus="autofocus" onfocus="this.select()" readonly=""/>
				</div>
				<div class="bottom-section clearfix">
					<button class="btn btn-link btn-sm pull-right copy-permalink" type="button" id="copyID">Copy</button>
				</div>
			</div>
		</span>
	</div>
			</header><!-- .entry-header -->
		<div class="entry-content">
			
			<p>This Cyberpunk 2077 Heywood Side Jobs guide will cover all of the side mission available in the Heywood district of Cyberpunk 2077. Heywood offers plenty of side jobs and rewards for completing them.</p>
<h2>Cyberpunk 2077 Heywood Side Jobs</h2>
<p>There are plenty of side jobs to do in Cyberpunk 2077 to earn extra experience points along with credits. These side jobs are distributed among different districts and pop up when you enter that district.</p>
<p>Heywood is one of the richest districts in this game. Many people from this district are willing to find someone to do their work and pay them for it.</p>
<p>When you enter any district, the side jobs pop up on your map and you can track them later through your journal.</p>
<p>Below are the side jobs that you will find in the Heywood district of Night City:</p>
<table width="455">

<tr>
<td width="151">Job Name</td>
<td width="304">Rewards</td>
</tr>
<tr>
<td width="151">Heroes</td>
<td width="304">166 Street Credits</td>
</tr>
<tr>
<td width="151">Epistrophy: The Glen</td>
<td width="304">872 Street Credits, $1140, 374 XP</td>
</tr>
<tr>
<td width="151">Epistrophy: Wellsprings</td>
<td width="304">872 Street Credits, $1140, 374 XP</td>
</tr>
<tr>
<td width="151">Beat on the Brat: The Glen</td>
<td width="304">Alvarado &#8220;VATO&#8221; car</td>
</tr>

</table>
<p>A walkthrough guide for all of the side jobs in the Heywood district has been listed below.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<h3>Heroes</h3>
<p>This side job is unlocked after completing the first Act of the campaign mode.</p>
<p>When you exit the apartment upon finishing Act 1 of the story, track the job to receive a phone call from Mama Welles about the work.</p>
<p>She is Jackie&#8217;s mother and wants you to get one of Jackie&#8217;s items from his garage to bring for the funeral. She wants to meet you at El Coyote Cojo in The Glens, Heywood.</p>
<p>Head towards the location and talk to her. She will give you the keys to Jackie&#8217;s garage.</p>
<p>Go to where the garage is and you will find Misty there. Enter the garage and scan everything that is glowing yellow.</p>
<p>You can take one of these items and take them back to Mama Welles. Choose any of the items you want and go back to Ofrenda in El Coyote Cojo with Misty or by yourself.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p>When you&#8217;re back at the place, talk with Mama Welles, and take part in Ofrenda. When done with the Ofrenda, you can talk to Mama Welles again.</p>
<p>This time she will offer you Jackie&#8217;s motorcycle that you can accept or refuse. You can also talk with the other people standing there and complete the quest after leaving the bar.</p>
<h3>Epistrophy: The Glen</h3>
<p>You need to complete the <strong><em>Tune Up </em></strong>side quest to obtain this job. Delamain explains in that side job that seven of his cabs have gone missing due to getting infected by a virus.</p>
<p><a href="https://segmentnext.com/2020/12/14/cyberpunk-2077-epistrophy/">One of the cabs</a> is hidden in The Glen of Heywood district. Track the side job and head to the location pinned on the map. When you reach that area, Delamain will call and mark the location of the cab.</p>
<p>Get to that location and scan the cab. The cab will start talking and you will have to stop it from committing suicide. Pick the following options to smack some sense into the car:</p>
<ul>
<li>Choose the first blue option.</li>
<li>Pick the yellow option.</li>
<li>Pick <em>Suicide isn&#8217;t a way out.</em></li>
</ul>
<p>The cab will listen to you and decide to go back to Delamain. Your quest will be completed.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<h3>Epistrophy: Wellsprings</h3>
<p>This quest plays the same way as the above. Track the quest and head to the location. When you reach the marked location after Delamain&#8217;s call, you will find a corrupted Delamain replica and the cab.</p>
<p>You have to defeat the replica by attacking the cab. Shoot the cab until its health bar reaches zero. When it is defeated, Delamain will call you and the quest will be finished.</p>
<h3>Beat on the Brat: The Glen</h3>
<p>This is one of the boss fight side quests found in the Heywood district and unlocked during <a href="https://segmentnext.com/2020/12/12/cyberpunk-2077-playing-for-time/">Playing For Time</a> main job.</p>
<p>Head to the location where the fight will take place and talk to the champion of The Glen and the member of Valentinos, César Diego Ruiz. He is the soon-to-be father of a baby and will stake his car and money for a fight.</p>
<p>Ruiz is a deadly fighter with very swift movements. It will only take two hits of his special attack to knock you down. However, his attacks can be countered pretty easily.</p>
<p>Ruiz will jump towards you for a superman punch that you have to dodge by sliding towards the sides. If you time your dodge, Ruiz will be left vulnerable for a short period and you can use this to your advantage.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p>Hit him in the head when he is recovering from his attack and go back to regain your stamina. Repeat this tactic and once he is defeated, your quest will be complete.</p>
<p>But before you finish this quest, you still have one more decision to make. You can take both his car and the money, take one of them, or don&#8217;t take anything at all. It is all up to you.</p>
<p>Once you make your decision, all four of the Heywood district side jobs will be completed.</p>

			<!--
			<section class="social-share visible-xs btm">
				<ul>
					<li><h6>Share This:</h6></li>
					<li><a target="_blank" href="http://www.facebook.com/share.php?u=" class="share-link facebook"><i class="icon icon-facebook"></i></a></li>
					<li><a target="_blank" href="http://twitter.com/home?status= - " class="share-link twitter"><i class="icon icon-twitter"></i></a></li>
					<li><a target="_blank" href="http://reddit.com/submit?url=&#038;title=" class="share-link redit"><i class="icon icon-redit"></i></a></li>
					<li><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=&#038;title=" class="share-link linkdin"><i class="icon icon-linkedin-open"></i></a></li>
				</ul>
			</section>
			-->
					</div><!-- .entry-content -->
	</div>
	</article><!-- #post-709946 -->

						<!-- Author Box -->
						<div class="author-box">
	<div class="author-box-content">
		<div class="row">
			<div class="col-md-3">
				<div class="avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/103f1a0424d206f323df58d58ccc4b68?s=60&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/103f1a0424d206f323df58d58ccc4b68?s=120&#038;d=retro&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>				</div>
				<div class="author">
					<div class="name">
					<a href="https://segmentnext.com/author/staff/" title="Editorial Team" rel="me">Editorial Team</a>					</div>
				</div>
				<div class="author-social-icons">
					
					
									</div>
			</div>

			<div class="col-md-9">
								<div class="bio">
										<p>Contributor at SegmentNext.</p>
				</div>
							</div>
		</div>
	</div>
</div>
						<!--/ Author Box -->

						<!-- Aksile Silo Menu -->
												<!--/ Aksile Silo Menu -->

						<!-- Related Articles -->
												<!--/ Related Articles -->

						
						
						<div id="taboola-below-article-thumbnails"></div>
						<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
										</main><!-- #main -->
			</div><!-- #primary -->
		</div><!-- .col-md-8 -->
		<div class="col-md-4">
			<aside id="secondary" class="widget-area" role="complementary">
        <section id="segmentnext_widget_desktop_ad-6" class="widget widget_segmentnext"><!-- segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) - 300x250, 300x600, 160x600 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e3be77b48105f3605472af1"></div>
<!-- / segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) --></section><section id="segmentnext_widget-9" class="widget widget_segmentnext"><h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">Reviews</span></span></h4>		<ul>
						<li>
				<a href="https://segmentnext.com/2020/11/30/immortals-fenyx-rising-review/">
										Immortals Fenyx Rising Review &#8211; A Fun Open World That Fails to Stand Out				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/11/24/godfall-review/">
										Godfall Review &#8211; Enjoyable Until You Start Noticing Its Flaws				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/11/23/observer-system-redux-review/">
										Observer System Redux Review &#8211; Twisted To Its Core				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/11/09/assassins-creed-valhalla-review/">
										Assassin&#8217;s Creed Valhalla Review &#8211; Odin Favors Bravery, Not Stealth				</a>
			</li>
								</ul>
		</section><section id="segmentnext_widget_desktop_ad-7" class="widget widget_segmentnext"><!-- segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) - 300x250, 300x600, 160x600 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e3be77b48105f3605472af1"></div>
<!-- / segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) --></section><section id="segmentnext_widget-10" class="widget widget_segmentnext"><h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">Originals</span></span></h4>		<ul>
						<li>
				<a href="https://segmentnext.com/2020/12/11/xbox-game-pass-2020/">
										Xbox Game Pass Gave Nearly $4,000 Worth Of Games In 2020				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/11/19/dvg-conquering-giants-psvr-2/">
										DvG: Conquering Giants Dev Talks About The Game, PSVR 2, VR Motion Sickness, &#038; More				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/11/17/echtra-games-torchlight-3/">
										Echtra Games Talks About Torchlight 3 Crossplay, Nintendo Switch and More				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/11/13/torchlight-3-might-have-cross-save/">
										Torchlight 3 Might Have Cross-Save in the Future According to Echtra Games				</a>
			</li>
								</ul>
		</section><section id="segmentnext_widget_desktop_ad-8" class="widget widget_segmentnext"><!-- segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) - 300x250, 300x600, 160x600 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e3be77b48105f3605472af1"></div>
<!-- / segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) --></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">In the News</span></span></h4>
		<ul>
											<li>
					<a href="https://segmentnext.com/2020/12/15/ubisoft-release-assassins-creed-valhalla-update-1-1-0-tomorrow/">Ubisoft Will Release Assassin&#8217;s Creed Valhalla Update 1.1.0 Tomorrow</a>
									</li>
											<li>
					<a href="https://segmentnext.com/2020/12/15/cyberpunk-2077-modding-crosses-major-milestone/">Cyberpunk 2077 Modding Crosses A Major Milestone</a>
									</li>
											<li>
					<a href="https://segmentnext.com/2020/12/15/take-two-ceo-excited-next-gen-consoles/">Take Two CEO Is Excited For Next-Gen Consoles</a>
									</li>
											<li>
					<a href="https://segmentnext.com/2020/12/15/will-there-be-elden-ring-appearance-taipei-game-show/">Will There Be An Elden Ring Appearance At Taipei Game Show?</a>
									</li>
					</ul>

		</section>    </aside><!-- #secondary -->		</div><!-- .col-md-4 -->
	</div><!-- .row -->
</div><!-- .container -->
						</div><!-- #content -->
			<footer id="colophon" class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-md-8">
							<div class="logo-footer"><img src="https://cdn.segmentnext.com/wp-content/themes/segmentnext/images/segment-next.png" alt="SegmentNext" /></div>
							<div class="menu-footer">
								<h6 class="text-uppercase">Aksile Media</h6>
								<div class="menu-footer-menu-3-container"><ul id="footer-menu" class="menu"><li id="menu-item-421461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-421461"><a target="_blank" rel="nofollow" href="https://segmentnext.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-436385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436385"><a target="_blank" rel="nofollow" href="https://segmentnext.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-436387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436387"><a target="_blank" rel="nofollow" href="https://segmentnext.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-421463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421463"><a target="_blank" rel="nofollow" href="https://segmentnext.com/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="site-info">
								&copy; 2018 SegmentNext. All rights reserved.							</div><!-- .site-info -->
						</div><!-- #col-md-8 -->
						<div class="col-md-4">
							<div class="footer-right">
								<!--
									<h6 class="text-uppercase">< ?php _e('Stay Updated', 'segmentnext'); ?></h6>
									<h2>< ?php _e('SegmentNext Daily', 'segmentnext'); ?></h2>
									<p>< ?php _e('Signup for video game news, reviews and best gaming deals.', 'segmentnext'); ?></p>
								-->
								<h6 class="text-uppercase">Connect With Us</h6>

								<ul class="nav navbar-nav footer-socials social-icons">
									<li><a href="https://twitter.com/@segmentnext" target="_blank"><i class="icon icon-twitter-circle"></i></a></li>
									<li><a href="https://facebook.com/SegmentNext" target="_blank"><i class="icon icon-facebook-circle"></i></a></li>
									<li><a href="https://www.youtube.com/user/segmentnext" target="_blank"><i class="icon icon-youtube"></i></a></li>
								</ul>
							</div>
						</div><!-- #col-md-4 -->
					</div><!-- #row -->
				</div>
			</footer><!-- #colophon -->
		</div><!-- #page -->
	<!-- segmentnext.com - Rich Media AP (5e590016db8f36673d6188b1) - 1x1 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e590016db8f36673d6188b1" style="display:none"></div>
<!-- / segmentnext.com - Rich Media AP (5e590016db8f36673d6188b1) -->
	<script type='text/javascript' id='segment-next-scripts-js-extra'>
/* <![CDATA[ */
var global_var = {"ajaxurl":"https:\/\/segmentnext.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/segmentnext.com\/wp-content\/themes\/segmentnext","nonce":"8dddd6e663","posts":"{\"page\":0,\"year\":2020,\"monthnum\":12,\"day\":14,\"name\":\"cyberpunk-2077-heywood-side-jobs-guide\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":25,\"nopaging\":false,\"comments_per_page\":\"100\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/themes/segmentnext/js/sn-scripts.js?ver=1605217210' id='segment-next-scripts-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/comment-reply.min.js?ver=1603041066' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/plugins/segmentnext-core/public/js/segmentnext-core-public.js?ver=1605217210' id='segmentnext-core-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/wp-embed.min.js?ver=1572049027' id='wp-embed-js'></script>

				<!-- Taboola -->
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
		</script>
		
				<!-- Amazon ONELINK -->
		<div id="amzn-assoc-ad-2580c1b4-326e-4bc3-bdd1-7d87dd55ec7b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2580c1b4-326e-4bc3-bdd1-7d87dd55ec7b"></script>
		
			</body>
</html>
