<!doctype html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Genshin Impact Geoculus Locations Guide | SegmentNext</title>
	<meta name="description" content="In this Genshin Impact Geoculus Locations guide, we’ll tell you where to find Geoculus and how to collect them as well as how to unlock some of them by" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://segmentnext.com/2020/10/06/genshin-impact-geoculus-locations-guide/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Genshin Impact Geoculus Locations Guide | SegmentNext" />
	<meta property="og:description" content="In this Genshin Impact Geoculus Locations guide, we’ll tell you where to find Geoculus and how to collect them as well as how to unlock some of them by" />
	<meta property="og:url" content="https://segmentnext.com/2020/10/06/genshin-impact-geoculus-locations-guide/" />
	<meta property="og:site_name" content="SegmentNext" />
	<meta property="article:publisher" content="http://facebook.com/segmentnext" />
	<meta property="article:published_time" content="2020-10-05T20:25:27+00:00" />
	<meta property="article:modified_time" content="2020-10-05T20:35:03+00:00" />
	<meta property="og:image" content="https://cdn.segmentnext.com/wp-content/uploads/2020/10/Geoculus-e1601929511904.jpg" />
	<meta property="og:image:width" content="1259" />
	<meta property="og:image:height" content="677" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@segmentnext" />
	<meta name="twitter:site" content="@segmentnext" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Feed" href="https://segmentnext.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Comments Feed" href="https://segmentnext.com/comments/feed/" />
			<meta property="og:title" content="Genshin Impact Geoculus Locations Guide">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://segmentnext.com/2020/10/06/genshin-impact-geoculus-locations-guide/">
			<meta property="og:site_name" content="SegmentNext">
							<meta property="og:description" content="Gaming News, Reviews, PC Hardware and eSports">
							<meta property="og:image" content="https://cdn.segmentnext.com/wp-content/uploads/2020/10/Geoculus-e1601929511904.jpg">
			<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Genshin Impact Geoculus Locations Guide Comments Feed" href="https://segmentnext.com/2020/10/06/genshin-impact-geoculus-locations-guide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.segmentnext.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1592244266"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='segment-next-style-css'  href='https://cdn.segmentnext.com/wp-content/themes/segmentnext/style.css?ver=1599572166' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.segmentnext.com/wp-includes/css/dist/block-library/style.min.css?ver=1598551238' type='text/css' media='all' />
<link rel='stylesheet' id='aksile-silo-css'  href='https://cdn.segmentnext.com/wp-content/plugins/aksile-silo/public/css/aksile-silo-public.css?ver=1599729941' type='text/css' media='all' />
<link rel='stylesheet' id='segmentnext-core-css'  href='https://cdn.segmentnext.com/wp-content/plugins/segmentnext-core/public/css/segmentnext-core-public.css?ver=1599572784' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/jquery/jquery.js?ver=1558067154' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/plugins/aksile-silo/public/js/aksile-silo-public.js?ver=1599729941' id='aksile-silo-js'></script>
<link rel="https://api.w.org/" href="https://segmentnext.com/wp-json/" /><link rel="alternate" type="application/json" href="https://segmentnext.com/wp-json/wp/v2/posts/694511" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://segmentnext.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.segmentnext.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://segmentnext.com/?p=694511' />
<link rel="alternate" type="application/json+oembed" href="https://segmentnext.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsegmentnext.com%2F2020%2F10%2F06%2Fgenshin-impact-geoculus-locations-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://segmentnext.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsegmentnext.com%2F2020%2F10%2F06%2Fgenshin-impact-geoculus-locations-guide%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://segmentnext.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'LhfdY3JSwVQ8' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><!-- Google Analytics -->
<script type="text/javascript">
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-4104257-2', 'auto');
	  ga('set', 'dimension1', 'staff');
  ga('set', 'dimension2', 'Genshin Impact');
	ga('send', 'pageview');
</script>
<!-- /Google Analytics -->

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
	(function (d, w, c) {
		(w[c] = w[c] || []).push(function() {
			try {
				w.yaCounter50618239 = new Ya.Metrika2({
					id:50618239,
					clickmap:true,
					trackLinks:true,
					accurateTrackBounce:true,
					webvisor:true
				});
			} catch(e) { }
		});

		var n = d.getElementsByTagName("script")[0],
			s = d.createElement("script"),
			f = function () { n.parentNode.insertBefore(s, n); };
		s.type = "text/javascript";
		s.async = true;
		s.src = "https://mc.yandex.ru/metrika/tag.js";

		if (w.opera == "[object Opera]") {
			d.addEventListener("DOMContentLoaded", f, false);
		} else { f(); }
	})(document, window, "yandex_metrika_callbacks2");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/50618239" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
			<!-- Venatus Ad Manager - Install in <HEAD> of page -->
		<script>
		(function() {
		document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
		document
		.getElementById("vmv3-ad-manager")
		.innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="5e3bdf5b48105f3605472aeb"></iframe>';
		var loaderFrame = document.getElementById("vmv3-frm");
		var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow : loaderFrame.contentDocument;
		loaderFrameWindow.document.open();
		loaderFrameWindow.document.write('<scr'+'ipt src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
		loaderFrameWindow.document.close();
		})();
		</script>
		<!-- Venatus Ad Manager -->
				<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>
			<!-- Taboola -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
		if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
		}
		}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/segmentnext/loader.js',
				'tb_loader_script');
		if (window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic'); }
	</script>
	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.carousel-num { width: 100px; }		</style>
		<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Genshin Impact Geoculus Locations Guide",
    "image": "https:\/\/cdn.segmentnext.com\/wp-content\/uploads\/2020\/10\/Geoculus-e1601929511904.jpg",
    "datePublished": "2020-10-06",
    "dateModified": "2020-10-06",
    "description": "In this Genshin Impact Geoculus Locations guide, we\u2019ll tell you where to find Geoculus and how to collect them as well as how to unlock some of them by solving certain puzzles.Genshin Impact Geoculus LocationsYou\u2019ll find these shiny collectibles in t",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "id": "https:\/\/segmentnext.com\/2020\/10\/06\/genshin-impact-geoculus-locations-guide\/"
    },
    "author": {
        "@type": "Person",
        "name": "Editorial Team"
    },
    "publisher": {
        "@type": "Organization",
        "name": "SegmentNext",
        "url": "https:\/\/segmentnext.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cdn.segmentnext.com\/wp-content\/uploads\/2020\/01\/cropped-segment-next.png"
        }
    }
}</script>
	</head>
	<body class="post-template-default single single-post postid-694511 single-format-standard wp-custom-logo">
			<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<header id="masthead" class="site-header">
				<nav id="site-navigation" class="navbar navbar-default">
					<div class="container-fluid">
						<!-- Brand and toggle get grouped for better mobile display -->
						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-navbar-collapse" aria-expanded="false">
								<i class="icon icon-menu"></i>
								<i class="icon icon-close"></i>
							</button>
							<div class="search-container mobile hidden-lg">
								<div class="search-box">
									<form role="search" method="get" id="search-form" action="https://segmentnext.com/">
										<div class="input-group">
											<input type="text" name="s" class="form-control search-field" placeholder="Search &hellip;" aria-describedby="sizing-addon1">
											<span class="input-group-btn">
												<button class="navbar-search go" type="submit"><i class="icon icon-enter"></i></button>
												<button class="navbar-search open-search" type="button"><i class="icon icon-search"></i></button>
											</span>
										</div>
									</form>
								</div>
							</div>
							<a href="https://segmentnext.com/" class="navbar-brand" rel="home"><img width="395" height="70" src="https://cdn.segmentnext.com/wp-content/uploads/2020/01/cropped-segment-next.png" class="custom-logo" alt="SegmentNext" /></a>						</div>
						<!-- Collect the nav links, forms, and other content for toggling -->
						<div class="collapse navbar-collapse" id="primary-navbar-collapse">
							<ul id="menu-header-navbar-left" class="nav navbar-nav"><li><a title="News" target="_blank" href="https://segmentnext.com/topics/news/">News</a></li>
<li><a title="Reviews" target="_blank" href="https://segmentnext.com/topics/reviews/">Reviews</a></li>
<li><a title="Computer Hardware" target="_blank" href="https://segmentnext.com/topics/computer-hardware/">Computer Hardware</a></li>
</ul>														<a href="https://segmentnext.com/topics/deals/" class="btn btn-sm btn-transparent btn-block navbar-btn visible-xs visible-sm btn-ghost-dark fill-animate ghost-fill shutter-horizontal">Best Deals</a>
														<div class="nav navbar-nav navbar-right search-container visible-lg">
								<div class="search-box">
									<form role="search" method="get" id="search-form" action="https://segmentnext.com/">
										<div class="input-group">
											<input type="text" name="s" class="form-control search-field" placeholder="Search &hellip;" aria-describedby="sizing-addon1">
											<span class="input-group-btn">
												<button class="navbar-search go" type="submit"><i class="icon icon-enter"></i></button>
												<button class="navbar-search open-search" type="button"><i class="icon icon-search"></i></button>
											</span>
										</div>
									</form>
								</div>
							</div>
														<a href="https://segmentnext.com/topics/deals/" class="btn btn-sm btn-transparent navbar-btn navbar-btn-desktop navbar-right hidden-xs hidden-sm btn-ghost-dark fill-animate ghost-fill shutter-horizontal">Best Deals</a>
							
							<ul id="menu-header-top-menu" class="nav navbar-nav navbar-right extra-links"><li><a title="Esports" target="_blank" href="https://segmentnext.com/topics/esports/">Esports</a></li>
<li><a title="Pop Culture" target="_blank" href="https://segmentnext.com/topics/pop-culture/">Pop Culture</a></li>
</ul>							<ul class="nav navbar-nav navbar-right social-icons">
								<li><a href="https://twitter.com/@segmentnext" target="_blank"><i class="icon icon-twitter-circle"></i></a></li>
								<li><a href="https://facebook.com/SegmentNext" target="_blank"><i class="icon icon-facebook-circle"></i></a></li>
								<li><a href="https://www.youtube.com/user/segmentnext" target="_blank"><i class="icon icon-youtube"></i></a></li>
							</ul>
						</div><!-- /.navbar-collapse -->
					</div><!-- /.container-fluid -->
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			
			<div id="content" class="site-content">
				<div class="container">
			<div class="ad-atf-top single">
			<div class="ad-atf-top-single-dimension">
				<!-- segmentnext.com - 728x90 Dynamic (5e3be75e48105f3605472aed) - 728x90, 970x250, 970x90 - Place in <BODY> of page where ad should appear -->
				<div class="vm-placement" data-id="5e3be75e48105f3605472aed"></div>
				<!--/ segmentnext.com - 728x90 Dynamic (5e3be75e48105f3605472aed) -->
			</div>
		</div>
	
			<div class="visible-sm visible-md visible-lg"><ul class="breadcrumb"><li><a href="https://segmentnext.com/topics/guides/">Guides</a></li><li><a href="https://segmentnext.com/topics/guides/genshin-impact/">Genshin Impact</a></li></ul></div>
	
			<h1 class="entry-title desktop visible-sm visible-md visible-lg">Genshin Impact Geoculus Locations Guide</h1>	
	<div class="row">
		<div class="col-md-8">
			<div id="primary" class="content-area">
				<main id="main" class="site-main">
					
					<div class="feature-image hidden-xs">
				<div class="post-thumbnail">
				<img width="1259" height="677" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/Geoculus-e1601929511904.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Genshin Impact Geoculus Locations" loading="lazy" />			</div><!-- .post-thumbnail -->
		</div>

<article id="post-694511" class="post-694511 post type-post status-publish format-standard has-post-thumbnail category-genshin-impact tag-genshin-impact tag-genshin-impact-guide">
	<div class="entry-item-container">
		<header class="entry-header visible-sm visible-md visible-lg">
				<div class="entry-meta">
		<span class="byline"> By <span class="author"><a class="url fn n" href="https://segmentnext.com/author/staff/">Editorial Team</a></span></span><span class="posted-on"><a href="https://segmentnext.com/2020/10/06/genshin-impact-geoculus-locations-guide/" rel="bookmark"><time class="entry-date published" datetime="2020-10-06T01:25:27+05:00" itemprop="datePublished">Oct 6, 2020</time><time class="updated before" datetime="2020-10-06T01:35:03+05:00" itemprop="dateModified">Oct 6, 2020</time></a></span>		<span class="share dropdown">
			<a href="javascript:void(0);" class="btn btn-xs btn-primary fill-animate default-fill shutter-horizontal dropdown-toggle shareBtn" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" aria-labelledby="dropdownMenu1"><span class="icon icon-share"></span> Share</a>
			<div class="dropdown-menu share-box dropdown-menu-right">
				<div class="top-section">
					<h6>Share</h6>
										<ul class="list-inline mb-0 px-0">
						<li class="list-item"><a target="_blank" href="http://www.facebook.com/share.php?u=https://segmentnext.com/2020/10/06/genshin-impact-geoculus-locations-guide/" class="share-link facebook"><i class="icon icon-facebook"></i></a></li>
						<li class="list-item"><a target="_blank" href="http://twitter.com/home?status=Genshin%20Impact%20Geoculus%20Locations%20Guide - https://segmentnext.com/2020/10/06/genshin-impact-geoculus-locations-guide/" class="share-link twitter"><i class="icon icon-twitter"></i></a></li>
						<li class="list-item"><a target="_blank" href="http://reddit.com/submit?url=https://segmentnext.com/2020/10/06/genshin-impact-geoculus-locations-guide/&#038;title=Genshin%20Impact%20Geoculus%20Locations%20Guide" class="share-link redit"><i class="icon icon-redit"></i></a></li>
						<li class="list-item"><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://segmentnext.com/2020/10/06/genshin-impact-geoculus-locations-guide/&#038;title=Genshin%20Impact%20Geoculus%20Locations%20Guide" class="share-link linkdin"><i class="icon icon-linkedin-open"></i></a></li>
					</ul>
				</div>
				<div class="mid-section">
					<input class="form-control" type="text" value="https://segmentnext.com/2020/10/06/genshin-impact-geoculus-locations-guide/" placeholder="link ..." id="copyInput" autofocus="autofocus" onfocus="this.select()" readonly=""/>
				</div>
				<div class="bottom-section clearfix">
					<button class="btn btn-link btn-sm pull-right copy-permalink" type="button" id="copyID">Copy</button>
				</div>
			</div>
		</span>
	</div>
			</header><!-- .entry-header -->
		<div class="entry-content">
			
			<p>In this Genshin Impact Geoculus Locations guide, we’ll tell you where to find Geoculus and how to collect them as well as how to unlock some of them by solving certain puzzles.</p>
<h2>Genshin Impact Geoculus Locations</h2>
<p>You’ll find these shiny collectibles in the Liyue Region. Some of them are easily visible and accessible.</p>
<p>Some of them will be hidden, and some of them will have to be unlocked before they can be collected.</p>
<p>Below we have included a map with the location of all the Geoculi in the region. Some Geoculi that require a bit of legwork have been explained in detail as well.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-694525" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/Genshin-Impact-Geoculus-Locations.jpg" alt="" width="1391" height="1183" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/Genshin-Impact-Geoculus-Locations.jpg 1391w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/Genshin-Impact-Geoculus-Locations-397x338.jpg 397w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/Genshin-Impact-Geoculus-Locations-650x553.jpg 650w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/Genshin-Impact-Geoculus-Locations-768x653.jpg 768w" sizes="(max-width: 1391px) 100vw, 1391px" /></p>
<p>Collecting them after locating them is easy. If you cannot reach them, look for a high point near you and glide to them from above.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p>If there is no high point near you, try reaching them after using your Geo abilities.</p>
<p><strong>Location 1</strong><br />
Climb the cliff, and top, you’ll find another stone. Climb the stone and make a jump to access Geoculus.</p>
<p><img loading="lazy" class="aligncenter wp-image-694496 size-full" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo2.jpg" alt="Geoculus" width="633" height="567" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo2.jpg 633w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo2-377x338.jpg 377w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo2-617x553.jpg 617w" sizes="(max-width: 633px) 100vw, 633px" /></p>
<p><strong>Location 2</strong><br />
It’s hidden underneath the wooden bridge and will only be visible when you swim underneath it.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-694497" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo3.jpg" alt="" width="663" height="576" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo3.jpg 663w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo3-389x338.jpg 389w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo3-637x553.jpg 637w" sizes="(max-width: 663px) 100vw, 663px" /></p>
<p><strong>Location 3</strong><br />
It is right above the stone; however, you cannot reach it with a simple jump. Use your Geo skill to craft a scaffold and then use it to reach Geoculus.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p><img loading="lazy" class="aligncenter wp-image-694498 size-full" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo4.jpg" alt="Geoculus" width="677" height="575" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo4.jpg 677w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo4-398x338.jpg 398w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo4-651x553.jpg 651w" sizes="(max-width: 677px) 100vw, 677px" /></p>
<p><strong>Location 4</strong><br />
You’ll have to access it by jumping off from a nearby cliff. It is hidden between the trees, and you cannot access it if you are on the ground.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-694499" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo6.jpg" alt="" width="665" height="580" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo6.jpg 665w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo6-388x338.jpg 388w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo6-634x553.jpg 634w" sizes="(max-width: 665px) 100vw, 665px" /></p>
<p><strong>Location 5</strong><br />
Drop into the waterfall chasm, and look for a small cave opening with another rock protruding over it.</p>
<p><img loading="lazy" class="aligncenter wp-image-694500 size-full" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo13.jpg" alt="Geoculus" width="685" height="520" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo13.jpg 685w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo13-445x338.jpg 445w" sizes="(max-width: 685px) 100vw, 685px" /></p>
<p>The Geoculus is inside that cave.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p><strong>Location 6</strong><br />
Once you’re out from the cave, head straight through a small opening in the rocks, Geoculus will be in front of you.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-694501" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo14.jpg" alt="" width="672" height="527" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo14.jpg 672w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo14-431x338.jpg 431w" sizes="(max-width: 672px) 100vw, 672px" /></p>
<p>&nbsp;</p>
<p>Keep climbing until you reach it.</p>
<p><strong>Location 7</strong><br />
It is inside the cave to the left.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-694502" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo24.jpg" alt="" width="686" height="575" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo24.jpg 686w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo24-403x338.jpg 403w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo24-660x553.jpg 660w" sizes="(max-width: 686px) 100vw, 686px" /></p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p><strong>Location 8 &amp; Location 9</strong><br />
Both of them are located on the side of the cliff, and you’ll have to access them by gliding down to them from the top.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-694529" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo28.jpg" alt="" width="662" height="522" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo28.jpg 662w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo28-429x338.jpg 429w" sizes="(max-width: 662px) 100vw, 662px" /></p>
<p>&nbsp;</p>
<p>It’ll be difficult to collect them when you’re on the ground.</p>
<p><strong>Location 10</strong><br />
Use Kaeya to freeze the water, so you don’t have to swim all the way to the island.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-694531" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo31.jpg" alt="" width="671" height="573" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo31.jpg 671w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo31-396x338.jpg 396w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo31-648x553.jpg 648w" sizes="(max-width: 671px) 100vw, 671px" /></p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p>&nbsp;</p>
<p>Geoculus is on top of the tower in the middle of the island.</p>
<p><strong>Location 11</strong><br />
Make the jump from the tallest cliff and glide down to the ship. Then glide towards one of the sails of the boat and climb up.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-694527" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo32.jpg" alt="" width="643" height="575" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo32.jpg 643w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo32-378x338.jpg 378w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo32-618x553.jpg 618w" sizes="(max-width: 643px) 100vw, 643px" /></p>
<p>Geoculus is at the highest point of the ship.</p>
<p><strong>Location 12</strong><br />
Destroy a relic on the nearby cliff and a path will rise up, leading you to Geoculus.</p><section class="ad ad-after-paragraph"><div class="ad-after-paragraph-dimension"><div class="vm-placement" data-id="5e3be76f48105f3605472aef"></div></div></section>
<p><img loading="lazy" class="aligncenter size-full wp-image-694517" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo36.jpg" alt="" width="676" height="577" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo36.jpg 676w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo36-396x338.jpg 396w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo36-648x553.jpg 648w" sizes="(max-width: 676px) 100vw, 676px" /></p>
<p>Use your Geo abilities again and craft a scaffold to jump and reach Geoculus.</p>
<p><strong>Location 13</strong><br />
To locate this Geoculus you’ll need to complete a puzzle first. Look for nearby enemies, defeat them, and activate a nearby relic.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-694520" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo39.jpg" alt="" width="643" height="467" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo39.jpg 643w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo39-465x338.jpg 465w" sizes="(max-width: 643px) 100vw, 643px" /></p>
<p>Once you activate the relic, the water level will drop and reveal another relic. Destroy 3 nearby minerals to light up the small towers surrounding that relic.</p>
<p>Activate the relic, and the water level will drop even more to reveal Geoculus.</p>
<p><strong>Location 14</strong><br />
Climb the tallest cliff around you, and you’ll find a relic on top. Around that relic, there are three birds that you have to rotate towards the relic.</p>
<p>All three of these birds are located on different cliffs.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-694522" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo40.jpg" alt="" width="618" height="578" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo40.jpg 618w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo40-361x338.jpg 361w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo40-591x553.jpg 591w" sizes="(max-width: 618px) 100vw, 618px" /></p>
<p>You can see them shining if you look around. That’s how you know about their location.</p>
<p>You can see them shining better at night, so it’s better to fast forward the time a little if the sun is out.</p>
<p>Once you are done rotating all three of the birds, head back to the relic.</p>
<p>Use it to reach the highest point in the game and collect Geoculus.</p>
<p><strong>Location 15</strong><br />
To unlock this Geoculus location, you need to complete the “The Chi of Guyun” quest. Fight the Ruin Hunter and activate three yellow stones in the vicinity.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-694523" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo41.jpg" alt="" width="672" height="577" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo41.jpg 672w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo41-394x338.jpg 394w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo41-644x553.jpg 644w" sizes="(max-width: 672px) 100vw, 672px" /></p>
<p>When you’re done, go talk to Granny Ruoxin in Qingce Village, and she’ll help you find the missing fragments.</p>
<p>Those missing fragments will open the gate leading to Geoculus. However, you’ll have to fight some adversaries before.</p>
<p><strong>Location 16</strong><br />
You’ll have to solve a puzzle before you can collect this Geoculus. There are four lamps in the area. You’ll have to light them and then activate the relic.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-694524" src="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo42.jpg" alt="" width="697" height="528" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo42.jpg 697w, https://cdn.segmentnext.com/wp-content/uploads/2020/10/geo42-446x338.jpg 446w" sizes="(max-width: 697px) 100vw, 697px" /></p>
<p>Next, look for spirits in the vicinity and use them to activate the statues surrounding Geoculus.</p>
<p>Once all of them have been activated, you can collect Geoculus.</p>

			<!--
			<section class="social-share visible-xs btm">
				<ul>
					<li><h6>Share This:</h6></li>
					<li><a target="_blank" href="http://www.facebook.com/share.php?u=" class="share-link facebook"><i class="icon icon-facebook"></i></a></li>
					<li><a target="_blank" href="http://twitter.com/home?status= - " class="share-link twitter"><i class="icon icon-twitter"></i></a></li>
					<li><a target="_blank" href="http://reddit.com/submit?url=&#038;title=" class="share-link redit"><i class="icon icon-redit"></i></a></li>
					<li><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=&#038;title=" class="share-link linkdin"><i class="icon icon-linkedin-open"></i></a></li>
				</ul>
			</section>
			-->
					</div><!-- .entry-content -->
	</div>
	</article><!-- #post-694511 -->

						<!-- Author Box -->
						<div class="author-box">
	<div class="author-box-content">
		<div class="row">
			<div class="col-md-3">
				<div class="avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/103f1a0424d206f323df58d58ccc4b68?s=60&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/103f1a0424d206f323df58d58ccc4b68?s=120&#038;d=retro&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>				</div>
				<div class="author">
					<div class="name">
					<a href="https://segmentnext.com/author/staff/" title="Editorial Team" rel="me">Editorial Team</a>					</div>
				</div>
				<div class="author-social-icons">
					
					
									</div>
			</div>

			<div class="col-md-9">
								<div class="bio">
										<p>Contributor at SegmentNext.</p>
				</div>
							</div>
		</div>
	</div>
</div>
						<!--/ Author Box -->

						<!-- Aksile Silo Menu -->
												<!--/ Aksile Silo Menu -->

						<!-- Related Articles -->
												<!--/ Related Articles -->

						
						
						<div id="taboola-below-article-thumbnails"></div>
						<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
										</main><!-- #main -->
			</div><!-- #primary -->
		</div><!-- .col-md-8 -->
		<div class="col-md-4">
			<aside id="secondary" class="widget-area" role="complementary">
        <section id="segmentnext_widget_desktop_ad-6" class="widget widget_segmentnext"><!-- segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) - 300x250, 300x600, 160x600 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e3be77b48105f3605472af1"></div>
<!-- / segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) --></section><section id="segmentnext_widget-9" class="widget widget_segmentnext"><h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">Reviews</span></span></h4>		<ul>
						<li>
				<a href="https://segmentnext.com/2020/09/24/serious-sam-4-review/">
										Serious Sam 4 Review &#8211; If It&#8217;s Not Broken, Don&#8217;t Fix It				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/09/08/kingdoms-of-amalur-re-reckoning-review/">
										Kingdoms of Amalur: Re-Reckoning Review: New Life To An Unseen Gem				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/09/08/crusader-kings-3-review-everything-original-was-better/">
										Crusader Kings 3 Review: Everything The Original Was, And Better				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/08/28/wasteland-3-review/">
										Wasteland 3 Review, Dancer Robots and Decisions				</a>
			</li>
								</ul>
		</section><section id="segmentnext_widget_desktop_ad-7" class="widget widget_segmentnext"><!-- segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) - 300x250, 300x600, 160x600 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e3be77b48105f3605472af1"></div>
<!-- / segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) --></section><section id="segmentnext_widget-10" class="widget widget_segmentnext"><h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">Originals</span></span></h4>		<ul>
						<li>
				<a href="https://segmentnext.com/2020/09/26/sony-patents-matchmaking-ai/">
										Sony Patents Matchmaking AI That Imitates Players To Determine Their Skill				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/09/16/bioshock-infinite-technical-animator-xbox-game-pass/">
										BioShock Infinite Technical Animator Talks About Going Indie, Challenges, &#038; Value Of Game Pass				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/09/10/tormented-souls-next-gen-power-gap/">
										Tormented Souls Dev On Next-Gen Power Gap: TFLOPs &#038; CUs Not Game Changers				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/09/09/xbox-series-x-vs-xbox-series-s/">
										Xbox Series X Vs Xbox Series S: Design, Specs, Performance, Price				</a>
			</li>
								</ul>
		</section><section id="segmentnext_widget_desktop_ad-8" class="widget widget_segmentnext"><!-- segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) - 300x250, 300x600, 160x600 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e3be77b48105f3605472af1"></div>
<!-- / segmentnext.com - 300x250 Dynamic (5e3be77b48105f3605472af1) --></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">In the News</span></span></h4>
		<ul>
											<li>
					<a href="https://segmentnext.com/2020/10/06/nintendo-announces-steve-alex-coming-smash-october-14/">Nintendo Announces Steve And Alex Coming To Smash October 14</a>
									</li>
											<li>
					<a href="https://segmentnext.com/2020/10/06/payday-3-confirmed-development-design-phase/">Payday 3 Confirmed To Be In Development, In Design Phase</a>
									</li>
											<li>
					<a href="https://segmentnext.com/2020/10/06/cyberpunk-2077-release-date-locked-game-gone-gold/">Cyberpunk 2077 Release Date Locked In, Game Has Gone Gold</a>
									</li>
											<li>
					<a href="https://segmentnext.com/2020/10/06/genshin-impact-geoculus-locations-guide/" aria-current="page">Genshin Impact Geoculus Locations Guide</a>
									</li>
					</ul>

		</section>    </aside><!-- #secondary -->		</div><!-- .col-md-4 -->
	</div><!-- .row -->
</div><!-- .container -->
						</div><!-- #content -->
			<footer id="colophon" class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-md-8">
							<div class="logo-footer"><img src="https://cdn.segmentnext.com/wp-content/themes/segmentnext/images/segment-next.png" alt="SegmentNext" /></div>
							<div class="menu-footer">
								<h6 class="text-uppercase">Aksile Media</h6>
								<div class="menu-footer-menu-3-container"><ul id="footer-menu" class="menu"><li id="menu-item-421461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-421461"><a target="_blank" rel="nofollow" href="https://segmentnext.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-436385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436385"><a target="_blank" rel="nofollow" href="https://segmentnext.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-436387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436387"><a target="_blank" rel="nofollow" href="https://segmentnext.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-421463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421463"><a target="_blank" rel="nofollow" href="https://segmentnext.com/contact-us/">Contact</a></li>
</ul></div>							</div>
							<div class="site-info">
								&copy; 2018 SegmentNext. All rights reserved.							</div><!-- .site-info -->
						</div><!-- #col-md-8 -->
						<div class="col-md-4">
							<div class="footer-right">
								<!--
									<h6 class="text-uppercase">< ?php _e('Stay Updated', 'segmentnext'); ?></h6>
									<h2>< ?php _e('SegmentNext Daily', 'segmentnext'); ?></h2>
									<p>< ?php _e('Signup for video game news, reviews and best gaming deals.', 'segmentnext'); ?></p>
								-->
								<h6 class="text-uppercase">Connect With Us</h6>

								<ul class="nav navbar-nav footer-socials social-icons">
									<li><a href="https://twitter.com/@segmentnext" target="_blank"><i class="icon icon-twitter-circle"></i></a></li>
									<li><a href="https://facebook.com/SegmentNext" target="_blank"><i class="icon icon-facebook-circle"></i></a></li>
									<li><a href="https://www.youtube.com/user/segmentnext" target="_blank"><i class="icon icon-youtube"></i></a></li>
								</ul>
							</div>
						</div><!-- #col-md-4 -->
					</div><!-- #row -->
				</div>
			</footer><!-- #colophon -->
		</div><!-- #page -->
	<!-- segmentnext.com - Rich Media AP (5e590016db8f36673d6188b1) - 1x1 - Place in <BODY> of page where ad should appear -->
<div class="vm-placement" data-id="5e590016db8f36673d6188b1" style="display:none"></div>
<!-- / segmentnext.com - Rich Media AP (5e590016db8f36673d6188b1) -->
	<script type='text/javascript' id='segment-next-scripts-js-extra'>
/* <![CDATA[ */
var global_var = {"ajaxurl":"https:\/\/segmentnext.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/segmentnext.com\/wp-content\/themes\/segmentnext","nonce":"b1e57e0d9b","posts":"{\"page\":0,\"year\":2020,\"monthnum\":10,\"day\":6,\"name\":\"genshin-impact-geoculus-locations-guide\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":25,\"nopaging\":false,\"comments_per_page\":\"100\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/themes/segmentnext/js/sn-scripts.js?ver=1599572166' id='segment-next-scripts-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/comment-reply.min.js?ver=1598897644' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/plugins/segmentnext-core/public/js/segmentnext-core-public.js?ver=1599572784' id='segmentnext-core-js'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/wp-embed.min.js?ver=1572049027' id='wp-embed-js'></script>

				<!-- Taboola -->
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
		</script>
		
				<!-- Amazon ONELINK -->
		<div id="amzn-assoc-ad-2580c1b4-326e-4bc3-bdd1-7d87dd55ec7b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2580c1b4-326e-4bc3-bdd1-7d87dd55ec7b"></script>
		
			</body>
</html>
