<!doctype html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<title>Forza Horizon 4 Update 1.396 Is Out, Cross Platform Fixes | SegmentNext</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Forza Horizon 4 has received Update 1.396. You can now download this patch on PC and Xbox One. You will find that there are only a few cross platform fixes."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://segmentnext.com/2020/02/20/forza-horizon-4-update-1-396-is-out-cross-platform-fixes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Forza Horizon 4 Update 1.396 Is Out, Cross Platform Fixes | SegmentNext" />
<meta property="og:description" content="Forza Horizon 4 has received Update 1.396. You can now download this patch on PC and Xbox One. You will find that there are only a few cross platform fixes." />
<meta property="og:url" content="https://segmentnext.com/2020/02/20/forza-horizon-4-update-1-396-is-out-cross-platform-fixes/" />
<meta property="og:site_name" content="SegmentNext" />
<meta property="article:publisher" content="http://facebook.com/segmentnext" />
<meta property="article:author" content="https://www.facebook.com/ambadenhorst" />
<meta property="article:tag" content="Forza Horizon 4" />
<meta property="article:tag" content="Microsoft Studios" />
<meta property="article:tag" content="Patch Notes" />
<meta property="article:tag" content="Playground Games" />
<meta property="article:tag" content="Update" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-20T06:03:15+00:00" />
<meta property="article:modified_time" content="2020-02-20T06:04:00+00:00" />
<meta property="og:updated_time" content="2020-02-20T06:04:00+00:00" />
<meta property="og:image" content="https://cdn.segmentnext.com/wp-content/uploads/2020/02/Forza-Horizon-4.jpg" />
<meta property="og:image:secure_url" content="https://cdn.segmentnext.com/wp-content/uploads/2020/02/Forza-Horizon-4.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Forza Horizon 4 has received Update 1.396. You can now download this patch on PC and Xbox One. You will find that there are only a few cross platform fixes." />
<meta name="twitter:title" content="Forza Horizon 4 Update 1.396 Is Out, Cross Platform Fixes | SegmentNext" />
<meta name="twitter:site" content="@segmentnext" />
<meta name="twitter:image" content="https://cdn.segmentnext.com/wp-content/uploads/2020/02/Forza-Horizon-4.jpg" />
<meta name="twitter:creator" content="@itsandrewmurray" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Feed" href="https://segmentnext.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Comments Feed" href="https://segmentnext.com/comments/feed/" />
			<meta property="og:title" content="Forza Horizon 4 Update 1.396 Is Out, Cross Platform Fixes">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://segmentnext.com/2020/02/20/forza-horizon-4-update-1-396-is-out-cross-platform-fixes/">
			<meta property="og:site_name" content="SegmentNext">
							<meta property="og:description" content="Gaming News, Reviews, PC Hardware and eSports">
							<meta property="og:image" content="https://cdn.segmentnext.com/wp-content/uploads/2020/02/Forza-Horizon-4.jpg">
			<link rel="alternate" type="application/rss+xml" title="SegmentNext &raquo; Forza Horizon 4 Update 1.396 Is Out, Cross Platform Fixes Comments Feed" href="https://segmentnext.com/2020/02/20/forza-horizon-4-update-1-396-is-out-cross-platform-fixes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.segmentnext.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1576846622"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='segment-next-style-css'  href='https://cdn.segmentnext.com/wp-content/themes/segmentnext/style.css?ver=1579010054' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.segmentnext.com/wp-includes/css/dist/block-library/style.min.css?ver=1576846622' type='text/css' media='all' />
<link rel='stylesheet' id='aksile-silo-css'  href='https://cdn.segmentnext.com/wp-content/plugins/aksile-silo/public/css/aksile-silo-public.css?ver=1576846636' type='text/css' media='all' />
<link rel='stylesheet' id='segmentnext-core-css'  href='https://cdn.segmentnext.com/wp-content/plugins/segmentnext-core/public/css/segmentnext-core-public.css?ver=1579008129' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/jquery/jquery.js?ver=1576846622'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1576846622'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/plugins/aksile-silo/public/js/aksile-silo-public.js?ver=1576846636'></script>
<link rel='https://api.w.org/' href='https://segmentnext.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://segmentnext.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.segmentnext.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://segmentnext.com/?p=620647' />
<link rel="alternate" type="application/json+oembed" href="https://segmentnext.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsegmentnext.com%2F2020%2F02%2F20%2Fforza-horizon-4-update-1-396-is-out-cross-platform-fixes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://segmentnext.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsegmentnext.com%2F2020%2F02%2F20%2Fforza-horizon-4-update-1-396-is-out-cross-platform-fixes%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://segmentnext.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'LhfdY3JSwVQ8' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><!-- Google Analytics -->
<script>
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-4104257-2', 'auto');
	  ga('set', 'dimension1', 'andrew');
  ga('set', 'dimension2', 'News');
	ga('send', 'pageview');
</script>
<!-- /Google Analytics -->

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
	(function (d, w, c) {
		(w[c] = w[c] || []).push(function() {
			try {
				w.yaCounter50618239 = new Ya.Metrika2({
					id:50618239,
					clickmap:true,
					trackLinks:true,
					accurateTrackBounce:true,
					webvisor:true
				});
			} catch(e) { }
		});

		var n = d.getElementsByTagName("script")[0],
			s = d.createElement("script"),
			f = function () { n.parentNode.insertBefore(s, n); };
		s.type = "text/javascript";
		s.async = true;
		s.src = "https://mc.yandex.ru/metrika/tag.js";

		if (w.opera == "[object Opera]") {
			d.addEventListener("DOMContentLoaded", f, false);
		} else { f(); }
	})(document, window, "yandex_metrika_callbacks2");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/50618239" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
			<script type="text/javascript" async=true>var elem = document.createElement("script"); elem.src = "https://quantcast.mgr.consensu.org/cmp.js"; elem.async = !0; elem.type = "text/javascript"; var scpt = document.getElementsByTagName("script")[0]; scpt.parentNode.insertBefore(elem, scpt); (function(){function d(){if (!window.frames.__cmpLocator)if (document.body){var b = document.body, a = document.createElement("iframe"); a.style = "display:none"; a.name = "__cmpLocator"; b.appendChild(a)} else setTimeout(d, 5)}function c(b){var a = "string" === typeof b.data; var c = a? - 1 != b.data.indexOf("__cmpCall")?JSON.parse(b.data):{}:b.data; if (c.__cmpCall){var e = c.__cmpCall; window.__cmp(e.command, e.parameter, function(c, d){var f = {__cmpReturn:{returnValue:c, success:d, callId:e.callId}}; b.source.postMessage(a?JSON.stringify(f):f, "*")})}}d(); window.__cmp = function(b){var a = arguments; if (a.length)if ("ping" === a[0])a[2]({gdprAppliesGlobally:!1, cmpLoaded:!1}, !0);  else{if ("__cmp" == b)return!1; "undefined" === typeof __cmp.a && (__cmp.a = []); __cmp.a.push([].slice.apply(a))} else return __cmp.a}; window.__cmp.gdprAppliesGlobally = !1; window.__cmp.msgHandler = c; window.addEventListener?window.addEventListener("message", c, !1):window.attachEvent("onmessage", c)})(); window.__cmp("init", {Language:"en", "Display Persistent Consent Link":false, "Initial Screen Reject Button Text":"I do not accept", "Initial Screen Accept Button Text":"I accept", "Purpose Screen Header Title Text":"Privacy settings", "Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.", "Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.", "Vendor Screen Accept All Button Text":"Accept all", "Vendor Screen Reject All Button Text":"Reject all", "Initial Screen Body Text":"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.", "Initial Screen Body Text Option":1, "Publisher Name":"SegmentNext", "Publisher Logo":"https://cdn.segmentnext.com/wp-content/uploads/2018/06/sn-cmp.png", "Min Days Between UI Displays":5, "Consent Scope":"service", "No Option":!1, "Default Value for Toggles":"on"});</script><style>.qc-cmp-publisher-logo{padding-top: 10px !important;}.qc-cmp-ui-content{padding-top: 10px !important;}.qc-cmp-alt-buttons{padding-bottom:30px !important;}.qc-cmp-ui-content {padding-bottom:30px !important;}.qc-cmp-title{font-size:30px!important;}.qc-cmp-link-text{display:none !important}.qc-cmp-qc-link{display:none !important}</style>
			<!-- Pub Galaxy -->
	<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/segmentnextcom.min.js"></script>
				<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>
			<script>
				var pgSlot34588,pgSlot34587,pgSlot34586,pgSlot34598;
			googletag.cmd.push(function() {
				pgSlot34588 = googletag.defineSlot('/8095840/.2_A.34588.3_segmentnext.com_tier1', [[728, 90], [970, 250], [970, 90]],'div-gpt-ad-1524412610177-0').addService(googletag.pubads());
				pgSlot34587 = googletag.defineSlot('/8095840/.2_A.34587.4_segmentnext.com_tier1', [[300, 250], [300, 600]], 'div-gpt-ad-1524412610177-1').addService(googletag.pubads());
				pgSlot34586 = googletag.defineSlot('/8095840/.2_A.34586.4_segmentnext.com_tier1', [[300, 250], [300, 600]], 'div-gpt-ad-1524412610177-2').addService(googletag.pubads());
				googletag.defineSlot('/8095840/.2_A.34585.4_segmentnext.com_tier1', [[300, 250], [300, 600]], 'div-gpt-ad-1524412610177-3').addService(googletag.pubads());
				pgSlot34598 = googletag.defineSlot('/8095840/.2_A.34598.4_segmentnext.com_tier1', [[300, 250], [300, 600]], 'div-gpt-ad-1524412610177-4').addService(googletag.pubads());
				googletag.defineSlot('/8095840/.2_A.34597.4_segmentnext.com_tier1', [300, 250], 'div-gpt-ad-1524412610177-5').addService(googletag.pubads());
				googletag.defineSlot('/8095840/.2_A.34630.4_segmentnext.com_tier1', [300, 250], 'div-gpt-ad-1525850031141-0').addService(googletag.pubads());
				googletag.defineSlot('/8095840/.2_A.34631.4_segmentnext.com_tier1', [300, 250], 'div-gpt-ad-1525850031141-1').addService(googletag.pubads());
				googletag.defineSlot('/8095840/.2_A.34632.4_segmentnext.com_tier1', [300, 250], 'div-gpt-ad-1525850031141-2').addService(googletag.pubads());
				googletag.defineSlot('/8095840/.2_A.34633.4_segmentnext.com_tier1', [300, 250], 'div-gpt-ad-1525850031141-3').addService(googletag.pubads());
				googletag.defineSlot('/8095840/.2_A.34634.4_segmentnext.com_tier1', [300, 250], 'div-gpt-ad-1525850031141-4').addService(googletag.pubads());
				googletag.defineSlot('/8095840/.2_A.34635.4_segmentnext.com_tier1', [300, 250], 'div-gpt-ad-1525850031141-5').addService(googletag.pubads());
				googletag.defineSlot('/8095840/.2_A.34636.4_segmentnext.com_tier1', [300, 250], 'div-gpt-ad-1525850031141-6').addService(googletag.pubads());
				googletag.defineSlot('/8095840/.2_A.34637.4_segmentnext.com_tier1', [300, 250], 'div-gpt-ad-1525850031141-7').addService(googletag.pubads());
				googletag.defineSlot('/8095840/.2_A.34638.4_segmentnext.com_tier1', [300, 250], 'div-gpt-ad-1525850031141-8').addService(googletag.pubads());
				googletag.enableServices();
			});
		</script>

	<!-- Taboola -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
		if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
		}
		}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/segmentnext/loader.js',
				'tb_loader_script');
		if (window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic'); }
	</script>
		<!-- Blockthrough Integration -->
	<script src="https://segmentnext-com.videoplayerhub.com/videoloader.js"></script>
	<link rel="amphtml" href="https://segmentnext.com/2020/02/20/forza-horizon-4-update-1-396-is-out-cross-platform-fixes/amp/"><link rel="icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.segmentnext.com/wp-content/uploads/2018/05/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.carousel-num { width: 100px; }		</style>
		<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Forza Horizon 4 Update 1.396 Is Out, Cross Platform Fixes",
    "image": "https:\/\/cdn.segmentnext.com\/wp-content\/uploads\/2020\/02\/Forza-Horizon-4.jpg",
    "datePublished": "2020-02-20",
    "dateModified": "2020-02-20",
    "description": "Forza Horizon 4 has received Update 1.396. You can now download this patch on PC and Xbox One. You will find that Forza Horizon 4 Update 1.396 is quite a small update, as it only has a few cross platform fixes. Something that stands out in this patch",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "id": "https:\/\/segmentnext.com\/2020\/02\/20\/forza-horizon-4-update-1-396-is-out-cross-platform-fixes\/"
    },
    "author": {
        "@type": "Person",
        "name": "Andrew Murray"
    },
    "publisher": {
        "@type": "Organization",
        "name": "SegmentNext",
        "url": "https:\/\/segmentnext.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cdn.segmentnext.com\/wp-content\/uploads\/2020\/01\/cropped-segment-next.png"
        }
    }
}</script>
	</head>
	<body class="post-template-default single single-post postid-620647 single-format-standard wp-custom-logo">
		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<header id="masthead" class="site-header">
				<nav id="site-navigation" class="navbar navbar-default">
					<div class="container-fluid">
						<!-- Brand and toggle get grouped for better mobile display -->
						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-navbar-collapse" aria-expanded="false">
								<i class="icon icon-menu"></i>
								<i class="icon icon-close"></i>
							</button>
							<div class="search-container mobile hidden-lg">
								<div class="search-box">
									<form role="search" method="get" id="search-form" action="https://segmentnext.com/">
										<div class="input-group">
											<input type="text" name="s" class="form-control search-field" placeholder="Search &hellip;" aria-describedby="sizing-addon1">
											<span class="input-group-btn">
												<button class="navbar-search go" type="submit"><i class="icon icon-enter"></i></button>
												<button class="navbar-search open-search" type="button"><i class="icon icon-search"></i></button>
											</span>
										</div>
									</form>
								</div>
							</div>
							<a href="https://segmentnext.com/" class="navbar-brand" rel="home"><img width="395" height="70" src="https://cdn.segmentnext.com/wp-content/uploads/2020/01/cropped-segment-next.png" class="custom-logo" alt="SegmentNext" /></a>						</div>
						<!-- Collect the nav links, forms, and other content for toggling -->
						<div class="collapse navbar-collapse" id="primary-navbar-collapse">
							<ul id="menu-header-navbar-left" class="nav navbar-nav"><li><a title="News" target="_blank" href="https://segmentnext.com/topics/news/">News</a></li>
<li><a title="Reviews" target="_blank" href="https://segmentnext.com/topics/reviews/">Reviews</a></li>
<li><a title="Computer Hardware" target="_blank" href="https://segmentnext.com/topics/computer-hardware/">Computer Hardware</a></li>
</ul>														<a href="https://segmentnext.com/topics/deals/" class="btn btn-sm btn-transparent btn-block navbar-btn visible-xs visible-sm btn-ghost-dark fill-animate ghost-fill shutter-horizontal">Best Deals</a>
														<div class="nav navbar-nav navbar-right search-container visible-lg">
								<div class="search-box">
									<form role="search" method="get" id="search-form" action="https://segmentnext.com/">
										<div class="input-group">
											<input type="text" name="s" class="form-control search-field" placeholder="Search &hellip;" aria-describedby="sizing-addon1">
											<span class="input-group-btn">
												<button class="navbar-search go" type="submit"><i class="icon icon-enter"></i></button>
												<button class="navbar-search open-search" type="button"><i class="icon icon-search"></i></button>
											</span>
										</div>
									</form>
								</div>
							</div>
														<a href="https://segmentnext.com/topics/deals/" class="btn btn-sm btn-transparent navbar-btn navbar-btn-desktop navbar-right hidden-xs hidden-sm btn-ghost-dark fill-animate ghost-fill shutter-horizontal">Best Deals</a>
							
							<ul id="menu-header-top-menu" class="nav navbar-nav navbar-right extra-links"><li><a title="Esports" target="_blank" href="https://segmentnext.com/topics/esports/">Esports</a></li>
<li><a title="Pop Culture" target="_blank" href="https://segmentnext.com/topics/pop-culture/">Pop Culture</a></li>
</ul>							<ul class="nav navbar-nav navbar-right social-icons">
								<li><a href="https://twitter.com/@segmentnext" target="_blank"><i class="icon icon-twitter-circle"></i></a></li>
								<li><a href="https://facebook.com/SegmentNext" target="_blank"><i class="icon icon-facebook-circle"></i></a></li>
								<li><a href="https://www.youtube.com/user/segmentnext" target="_blank"><i class="icon icon-youtube"></i></a></li>
							</ul>
						</div><!-- /.navbar-collapse -->
					</div><!-- /.container-fluid -->
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			
			
			<div id="content" class="site-content">
				<div class="container">
		<!-- /8095840/.2_A.34588.3_segmentnext.com_tier1 -->
	<div id='div-gpt-ad-1524412610177-0' class="ad-atf-top">
		<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524412610177-0'); });</script>
	</div>
	
		<div class="visible-sm visible-md visible-lg"><ul class="breadcrumb"><li><a href="https://segmentnext.com/topics/news/">News</a></li></ul></div>
	
			<h1 class="entry-title desktop visible-sm visible-md visible-lg">Forza Horizon 4 Update 1.396 Is Out, Cross Platform Fixes</h1>	
	<div class="row">
		<div class="col-md-8">
			<div id="primary" class="content-area">
				<main id="main" class="site-main">
					<div class="feature-image hidden-xs">
    			<div class="post-thumbnail">
				<img width="1200" height="700" src="https://cdn.segmentnext.com/wp-content/uploads/2020/02/Forza-Horizon-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Forza Horizon 4" srcset="https://cdn.segmentnext.com/wp-content/uploads/2020/02/Forza-Horizon-4.jpg 1200w, https://cdn.segmentnext.com/wp-content/uploads/2020/02/Forza-Horizon-4-579x338.jpg 579w, https://cdn.segmentnext.com/wp-content/uploads/2020/02/Forza-Horizon-4-948x553.jpg 948w, https://cdn.segmentnext.com/wp-content/uploads/2020/02/Forza-Horizon-4-768x448.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div><!-- .post-thumbnail -->
		    
</div>

<article id="post-620647" class="post-620647 post type-post status-publish format-standard has-post-thumbnail category-news tag-forza-horizon-4 tag-microsoft-studios tag-patch-notes tag-playground-games tag-update">
    <div class="entry-item-container">
        <header class="entry-header visible-sm visible-md visible-lg">
                <div class="entry-meta">
        <span class="byline"> By <span class="author"><a class="url fn n" href="https://segmentnext.com/author/andrew/">Andrew Murray</a></span></span><span class="posted-on"><time class="updated" datetime="2020-02-20T11:04:00+05:00" itemprop="dateModified">Feb 20, 2020</time></span>        <span class="share dropdown">
            <a href="javascript:void(0);" class="btn btn-xs btn-primary fill-animate default-fill shutter-horizontal dropdown-toggle shareBtn" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" aria-labelledby="dropdownMenu1"><span class="icon icon-share"></span> Share</a>
            <div class="dropdown-menu share-box dropdown-menu-right">
                <div class="top-section">
                    <h6>Share</h6>
                                        <ul class="list-inline mb-0 px-0">
                        <li class="list-item"><a target="_blank" href="http://www.facebook.com/share.php?u=https://segmentnext.com/2020/02/20/forza-horizon-4-update-1-396-is-out-cross-platform-fixes/" class="share-link facebook"><i class="icon icon-facebook"></i></a></li>
                        <li class="list-item"><a target="_blank" href="http://twitter.com/home?status=Forza%20Horizon%204%20Update%201.396%20Is%20Out%2C%20Cross%20Platform%20Fixes - https://segmentnext.com/2020/02/20/forza-horizon-4-update-1-396-is-out-cross-platform-fixes/" class="share-link twitter"><i class="icon icon-twitter"></i></a></li>
                        <li class="list-item"><a target="_blank" href="http://reddit.com/submit?url=https://segmentnext.com/2020/02/20/forza-horizon-4-update-1-396-is-out-cross-platform-fixes/&#038;title=Forza%20Horizon%204%20Update%201.396%20Is%20Out%2C%20Cross%20Platform%20Fixes" class="share-link redit"><i class="icon icon-redit"></i></a></li>
                        <li class="list-item"><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://segmentnext.com/2020/02/20/forza-horizon-4-update-1-396-is-out-cross-platform-fixes/&#038;title=Forza%20Horizon%204%20Update%201.396%20Is%20Out%2C%20Cross%20Platform%20Fixes" class="share-link linkdin"><i class="icon icon-linkedin-open"></i></a></li>   
                    </ul>
                </div>
                <div class="mid-section">
                    <input class="form-control" type="text" value="https://segmentnext.com/2020/02/20/forza-horizon-4-update-1-396-is-out-cross-platform-fixes/" placeholder="link ..." id="copyInput" autofocus="autofocus" onfocus="this.select()" readonly=""/>
                </div>
                <div class="bottom-section clearfix">
                    <button class="btn btn-link btn-sm pull-right copy-permalink" type="button" id="copyID">Copy</button>
                </div>
            </div>
        </span>
    </div>
        </header><!-- .entry-header -->
        <div class="entry-content">
                        
            <p>Forza Horizon 4 has received Update 1.396. You can now download this patch <a href="https://www.microsoft.com/en-us/p/forza-horizon-4/9pnqkhfld2wq?activetab=pivot:overviewtab">on PC</a> and Xbox One. You will find that <a href="https://segmentnext.com/2019/12/12/forza-horizon-4-gets-battle-royale-today-for-free/">Forza Horizon 4</a> Update 1.396 is quite a small update, as it only has a few cross platform fixes. Something that stands out in this patch is that The LEGO Chiron Race event map slam/VO will now trigger correctly for returning players to LEGO Speed Champions.</p>
<p>This is the fourth part of the open-world driving saga of Microsoft Studios and PlayGround Games. By moving to a huge new map that recreates the United Kingdom almost entirely, this installment includes <a href="https://segmentnext.com/2019/12/03/new-forza-horizon-4-cars-coming-dataminers/">more cars</a>, more events, more competitions, and improved graphics. Below you will find the <a href="https://support.forzamotorsport.net/hc/en-us/articles/360043089074-FH4-Release-Notes-February-19th-2020-hotfix-">complete list</a> of Forza Horizon 4 Update 1.396 patch notes.</p>
<blockquote><p>We&#8217;re constantly working to improve your experience. Here you will find a summary of items fixed or improved upon in this content update.</p></blockquote>
<ul>
<li><strong>PC:</strong> 1.396.104.2</li>
<li><strong>Xbox:</strong> 1.396.106.0</li>
<li>The LEGO Chiron Race event map slam/VO will now trigger correctly for returning players to LEGO Speed Champions.</li>
<li>Fixed an issue with the Creative Hub only showing liveries for the car they are currently in.</li>
<li>Fixed an occasional crash during boot on the splash screens.</li>
</ul>
<p>Recently, another important update also released for this game. You will find that Forza Horizon 4 <a href="https://support.forzamotorsport.net/hc/en-us/articles/360043199133-FH4-Release-Notes-February-10th-2020">Update 1.393</a> has loads of new features and some bug fixes. Something that stands out in this patch is that they added a selection of cars that specialise in chasing down their prey. All vehicles in this update are fitted with patrol lights, and some have extensive upgrades to give you the edge.</p>
<p>I remind you that Microsoft Studios and PlayGround Games&#8217; <a href="https://segmentnext.com/2019/03/13/microsoft-project-xcloud-demo/">Forza Horizon 4</a> released on October 2, 2018 for PC and Xbox One.</p>
			
            <section class="social-share visible-xs btm">
                <ul>
                    <li><h6>Share This:</h6></li>
                    <li><a target="_blank" href="http://www.facebook.com/share.php?u=" class="share-link facebook"><i class="icon icon-facebook"></i></a></li>
                    <li><a target="_blank" href="http://twitter.com/home?status= - " class="share-link twitter"><i class="icon icon-twitter"></i></a></li>
                    <li><a target="_blank" href="http://reddit.com/submit?url=&#038;title=" class="share-link redit"><i class="icon icon-redit"></i></a></li>
                    <li><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=&#038;title=" class="share-link linkdin"><i class="icon icon-linkedin-open"></i></a></li>
                </ul>
            </section>
                    </div><!-- .entry-content -->
    </div>
    </article><!-- #post-620647 -->
						
						
						
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Post navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://segmentnext.com/2020/02/20/thq-nordic-gothic-remake-positive-feedback/" rel="prev"><span>PREV POST</span><br /> THQ Nordic Okays Classic Gothic Remake After Positive Feedback</a></div><div class="nav-next"><a href="https://segmentnext.com/2020/02/20/monster-hunter-world-iceborne-update-12-11-11-50-is-live-observation-log-photos-fix/" rel="next"><span>NEXT POST</span><br /> Monster Hunter World: Iceborne Update 12.11 (11.50) Is Live, Observation Log Photos Fix</a></div></div>
	</nav>						<div id="taboola-below-article-thumbnails"></div>
						<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
										</main><!-- #main -->
			</div><!-- #primary -->
		</div><!-- .col-md-8 -->
		<div class="col-md-4">
			<aside id="secondary" class="widget-area" role="complementary">
        <section id="segmentnext_widget_desktop_ad-6" class="widget widget_segmentnext"><div class="ad-atf-sidebar">
<div id="div-gpt-ad-1524412610177-3"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524412610177-3'); });
</script></div>
<span class='bt-uid-tg' data-uid='5b9fbe5032-223' style='display: none !important'></span>
</div></section><section id="segmentnext_widget-9" class="widget widget_segmentnext"><h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">Reviews</span></span></h4>		<ul>
						<li>
				<a href="https://segmentnext.com/2019/12/04/darksiders-genesis-review/">
										Darksiders Genesis Review, It&#8217;s Not Diablo				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2019/11/28/kingdom-under-fire-2-review/">
										Kingdom Under Fire 2 Review: Interesting Blend Of MMO And RTS				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2019/11/21/shenmue-3-review/">
										Shenmue 3 Review: By The Fans And For The Fans				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2019/11/16/star-wars-jedi-fallen-order-review/">
										Star Wars: Jedi Fallen Order Review, Want to be a Jedi?				</a>
			</li>
								</ul>
		</section><section id="segmentnext_widget_desktop_ad-7" class="widget widget_segmentnext"><div class="ad-atf-sidebar">
<div id="div-gpt-ad-1524412610177-2"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524412610177-2'); });
</script></div>
<span class='bt-uid-tg' data-uid='5b9fbe5de0-223' style='display: none !important'></span>
</div></section><section id="segmentnext_widget-10" class="widget widget_segmentnext"><h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">Originals</span></span></h4>		<ul>
						<li>
				<a href="https://segmentnext.com/2020/02/13/new-daybreak-studio-dimensional-ink-interview/">
										New Daybreak Studio &#8220;Dimensional Ink&#8221; Interview: Past, Present and Future				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/02/12/hellpoint-google-stadia-under-consideration/">
										Hellpoint Director On Google Stadia: &#8220;It&#8217;s Cool If You&#8217;re Renting Games&#8221;				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/02/10/hellpoint-co-op-duels-dlc-secret-ending/">
										Studio Co-founder Talks About Hellpoint Co-op, Duels, DLC, Secret Ending				</a>
			</li>
						<li>
				<a href="https://segmentnext.com/2020/02/07/hellpoint-next-gen-release/">
										Hellpoint Director On Next-Gen Release: &#8220;Quite Possible&#8221;				</a>
			</li>
								</ul>
		</section><section id="segmentnext_widget_desktop_ad-8" class="widget widget_segmentnext"><div class="ad-atf-sidebar">
<div id="div-gpt-ad-1524412610177-1"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524412610177-1'); });
</script></div>
<span class='bt-uid-tg' data-uid='5b9fbe6a7f-223' style='display: none !important'></span>
</div></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title"><span class="widget-title-before"><span class="widget-title-after">In the News</span></span></h4>		<ul>
											<li>
					<a href="https://segmentnext.com/2020/02/20/price-for-xbox-series-x-and-ps5/">Fans Vote for Price of Xbox Series X and PS5 in Ed Boon Survey</a>
									</li>
											<li>
					<a href="https://segmentnext.com/2020/02/20/how-to-get-the-deadpool-skin-in-fortnite-chapter-2-season-2/">How to Get The Deadpool Skin in Fortnite Chapter 2 Season 2</a>
									</li>
											<li>
					<a href="https://segmentnext.com/2020/02/20/wolcen-lords-of-mayhem-unique-rings-guide/">Wolcen: Lords of Mayhem Unique Rings Guide</a>
									</li>
											<li>
					<a href="https://segmentnext.com/2020/02/20/wolcen-lords-of-mayhem-queen-amadalah-boss-guide/">Wolcen: Lords of Mayhem Queen Amadalah Boss Guide</a>
									</li>
					</ul>
		</section><section id="segmentnext_widget_desktop_ad-9" class="widget widget_segmentnext"><div class="ad-atf-sidebar">
<div id="div-gpt-ad-1524412610177-4"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524412610177-4'); });
</script></div>
<span class='bt-uid-tg' data-uid='5b9fbe8516-223' style='display: none !important'></span>
</div></section>    </aside><!-- #secondary -->		</div><!-- .col-md-4 -->
	</div><!-- .row -->
</div><!-- .container -->
                        </div><!-- #content -->
            <footer id="colophon" class="site-footer">
                <div class="container">
                    <div class="row">
                        <div class="col-md-8">
                            <div class="logo-footer"><img src="https://cdn.segmentnext.com/wp-content/themes/segmentnext/images/segment-next.png" alt="SegmentNext" /></div>
                            <div class="menu-footer">
                                <h6 class="text-uppercase">Aksile Media</h6>
                                <div class="menu-footer-menu-2-container"><ul id="footer-menu" class="menu"><li id="menu-item-421461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421461"><a target="_blank" rel="nofollow" href="https://segmentnext.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-436385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436385"><a target="_blank" rel="nofollow" href="https://segmentnext.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-436387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436387"><a target="_blank" rel="nofollow" href="https://segmentnext.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-421463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421463"><a target="_blank" rel="nofollow" href="https://segmentnext.com/contact-us/">Contact</a></li>
<li id="menu-item-446331" class="change-ad-consent menu-item menu-item-type-custom menu-item-object-custom menu-item-446331"><a rel="nofollow" href="#.">Change Ad Consent</a></li>
</ul></div>                            </div>
                            <div class="site-info">
                                &copy; 2018 SegmentNext. All rights reserved.                            </div><!-- .site-info -->
                        </div><!-- #col-md-8 -->
                        <div class="col-md-4">
                            <div class="footer-right">
								<!--
									<h6 class="text-uppercase">< ?php _e('Stay Updated', 'segmentnext'); ?></h6>
									<h2>< ?php _e('SegmentNext Daily', 'segmentnext'); ?></h2>
									<p>< ?php _e('Signup for video game news, reviews and best gaming deals.', 'segmentnext'); ?></p>
								-->
								<h6 class="text-uppercase">Connect With Us</h6>

								<ul class="nav navbar-nav footer-socials social-icons">
									<li><a href="https://twitter.com/@segmentnext" target="_blank"><i class="icon icon-twitter-circle"></i></a></li>
									<li><a href="https://facebook.com/SegmentNext" target="_blank"><i class="icon icon-facebook-circle"></i></a></li>
									<li><a href="https://www.youtube.com/user/segmentnext" target="_blank"><i class="icon icon-youtube"></i></a></li>
								</ul>
							</div>
						</div><!-- #col-md-4 -->
                    </div><!-- #row -->
                </div>
            </footer><!-- #colophon -->
        </div><!-- #page -->
    <script type='text/javascript'>
/* <![CDATA[ */
var global_var = {"ajaxurl":"https:\/\/segmentnext.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/segmentnext.com\/wp-content\/themes\/segmentnext","nonce":"26923421e1","posts":"{\"page\":0,\"year\":2020,\"monthnum\":2,\"day\":20,\"name\":\"forza-horizon-4-update-1-396-is-out-cross-platform-fixes\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":25,\"nopaging\":false,\"comments_per_page\":\"100\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/themes/segmentnext/js/sn-scripts.js?ver=1579010054'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/comment-reply.min.js?ver=1576846622'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-content/plugins/segmentnext-core/public/js/segmentnext-core-public.js?ver=1579008129'></script>
<script type='text/javascript' src='https://cdn.segmentnext.com/wp-includes/js/wp-embed.min.js?ver=1576846622'></script>
		<!-- AutoAds Pub Galaxy Script -->
		<script src="//dsh7ky7308k4b.cloudfront.net/autoads/segmentnextcom.min.js"></script>

				<!-- Taboola -->
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
		</script>
		
				<!-- Amazon ONELINK -->
		<div id="amzn-assoc-ad-2580c1b4-326e-4bc3-bdd1-7d87dd55ec7b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2580c1b4-326e-4bc3-bdd1-7d87dd55ec7b"></script>
		
		    </body>
</html>